HUAWEI router abroad , what am I doing wrong (1 Viewer)

Apr 27, 2019
62
17
Funster No
60,286
MH
Bessacar 584
Exp
New
I gave a HUAWEI router and a smarty sim , we are in Spain at the moment and I know the sim is working as I have put it in my spare phone but I can’t get internet connection when I put it in the router . It recognises the router but no connection, it’s doing my head in , HELP PLEASE
 
Jun 12, 2017
1,457
3,691
Telford
Funster No
49,010
MH
A class Pilote
Exp
2017
I think you have to make changes to the settings. Huawei have an app that may help.
The experts will be along shortly 😂
 

Bolti

LIFE MEMBER
Dec 13, 2017
1,322
3,746
Hondon Valley and the Kellets
Funster No
51,646
MH
Rapido V43
Exp
Since 2015
I gave a HUAWEI router and a smarty sim , we are in Spain at the moment and I know the sim is working as I have put it in my spare phone but I can’t get internet connection when I put it in the router . It recognises the router but no connection, it’s doing my head in , HELP PLEASE
A router or a mifi?
I think you will need to input the apn for your SIM.
 

bigtwin

LIFE MEMBER
Oct 29, 2009
5,298
10,063
Derby
Funster No
9,111
MH
Concorde
Exp
Since 2006
I had this earlier in the year.

It would work ok with my O2 sim but wouldn’t work with my Sky Mobile or iDMobile sims.🤷‍♂️

Ian

Subscribers  do not see these advertisements

 

bigtwin

LIFE MEMBER
Oct 29, 2009
5,298
10,063
Derby
Funster No
9,111
MH
Concorde
Exp
Since 2006
Your SIM provider will tell you the correct settings to apply.
If you have no internet tell us who your SIM is with and we can look up the settings to apply.

We couldn’t get either our Sky Mobile Sim or our ID Mobile Sim to work in our Huawei MiFi. They’d both work in our phones but had no joy in the MiFi.

Ian
 

Bolti

LIFE MEMBER
Dec 13, 2017
1,322
3,746
Hondon Valley and the Kellets
Funster No
51,646
MH
Rapido V43
Exp
Since 2015
Smarty apn settings you will need to use the huawei app to connect to the router.

General APN settings (Android):

Name: 3
APN: mob.asm.net
User name: [leave this field blank]
Password: [leave this field blank]
MMSC: http://mms.um.three.co.uk:10021/mmsc
MMS proxy: mms.three.co.uk
MMS port: 8799
APN type: [leave this field blank]

iPhone APN settings:

Mobile Data
APN: <Broken link removed>
Username: [leave this field blank]
Password: [leave this field blank]
MMS: [leave this field blank]
APN: <Broken link removed>
Username: [leave this field blank]
Password: [leave this field blank]
MMSC: http://mms.um.three.co.uk:10021/mmsc
MMS Proxy: mms.three.co.uk:8799
 
OP
OP
M
Apr 27, 2019
62
17
Funster No
60,286
MH
Bessacar 584
Exp
New
Smarty apn settings you will need to use the huawei app to connect to the router.

General APN settings (Android):

Name: 3
APN: mob.asm.net
User name: [leave this field blank]
Password: [leave this field blank]
MMSC: http://mms.um.three.co.uk:10021/mmsc
MMS proxy: mms.three.co.uk
MMS port: 8799
APN type: [leave this field blank]

iPhone APN settings:

Mobile Data
APN: <Broken link removed>
Username: [leave this field blank]
Password: [leave this field blank]
MMS: [leave this field blank]
APN: <Broken link removed>
Username: [leave this field blank]
Password: [leave this field blank]
MMSC: http://mms.um.three.co.uk:10021/mmsc
MMS Proxy: mms.three.co.uk:8799
Thanks for the advice but I changed the APN before I come away and as I said the sim works in a mobile , I don’t understand why it doesn’t work in the router . On the router screen it shows the network and signal strength and all is good
 

Lenny HB

LIFE MEMBER
Oct 18, 2007
54,178
153,062
On the coast in West Sussex
Funster No
658
MH
Hymer B678 DL
Exp
Since 2008 & many years tugging
Try a hard reset using the reset button when I have had that problem two or three resets normally sorts it out. You may have to reenter the settings after.

Subscribers  do not see these advertisements

 

irnbru

LIFE MEMBER
Jun 27, 2013
13,520
31,170
Glasgow
Funster No
26,684
MH
Benimar 264
Exp
11 yrs
I use 192.168.1.1 and the Huawei app for my E5573 mifi.
Not sure what the difference is if you use ....3.1 ?
No difference I believe yours is the default one but I’ve been told to use 3.1 or 8.1 if it failed.

Here is the other thread, ok it relates to Lebara but process is the same. Bolti has posted the settings above.

 

Sapper520

Free Member
Jan 22, 2020
2,879
4,506
North Somerset
Funster No
68,245
MH
No longer own one
Exp
September 2020
If it’s a Motorhome Wifi (the company that is) set up, then give them a call. I had to as I had the same problem, and they talked me through it. (y)
 
Apr 12, 2012
1,704
6,403
N/E Lincs
Funster No
20,518
MH
Autosleeper Rienza
Exp
as above
These problems with a Huawei are interesting . I was in Germany and Holland last month for a short break and couldn’t use the internet. My router is set up for me using 3 as it is in the uk. I did say I going abroad but was assured there should be no problems. From what I have read this was not the case.
I have been using the router in the uk with no problems since I came back and it make me think it was a setting issue.
 

AMK

Free Member
Feb 2, 2013
283
202
gainsborough
Funster No
24,534
MH
Coachbuild
Exp
Since 2014
Have you got roaming turned on.

that was my problem a few weeks ago.

Subscribers  do not see these advertisements

 

Sapper520

Free Member
Jan 22, 2020
2,879
4,506
North Somerset
Funster No
68,245
MH
No longer own one
Exp
September 2020
These problems with a Huawei are interesting . I was in Germany and Holland last month for a short break and couldn’t use the internet. My router is set up for me using 3 as it is in the uk. I did say I going abroad but was assured there should be no problems. From what I have read this was not the case.
I have been using the router in the uk with no problems since I came back and it make me think it was a setting issue.

Ours is a fitted MiFi system from Motorhome Wifi. Put the Smarty sim in and worked fine in the UK. Set it up for Roaming, but when we arrived in France it had a signal but the internet would not work.

If the Motorhome Wifi people had not talked me through setting up the new APN I’d have been stuffed. Apparently, it‘s a bit hit and miss with the Smarty side of things…..but works perfectly now. (y)
 
Dec 3, 2021
295
390
Surrey, UK
Funster No
85,713
MH
6m Campervan
On my huawei I have to select Roaming in the menu when abroad and deselect when back home. Do you have this?
 

Sapper520

Free Member
Jan 22, 2020
2,879
4,506
North Somerset
Funster No
68,245
MH
No longer own one
Exp
September 2020
On my huawei I have to select Roaming in the menu when abroad and deselect when back home. Do you have this?

No. The instructions say it’s a one time job……but who knows? After all, it’s electronic’s. :ROFLMAO:
 
Jan 30, 2020
3,048
15,055
Mid Bedfordshire
Funster No
68,408
MH
RS Endeavour
Exp
Just a tad..
A few things you can try. First is to turn off auto network selection and roam onto an alternate network. Smarty (3) will probably push you to a preferred roaming partner, try VF or Movistar.

Second is take the battery out and leave it for 10 mins.

Third is check your APN setting as others have suggested.
 
Sep 17, 2017
5,660
10,572
Birmingham, UK
Funster No
50,575
MH
A-Class
Exp
2017
It's not a frequency/band issue is it? Some of the Huawei MiFis don't use all the 4G frequencies available. Different providers are on different frequencies, so what works in the UK might be an issue abroad. Three UK do use some bands that are rarer elsewhere.

Subscribers  do not see these advertisements

 

Sapper520

Free Member
Jan 22, 2020
2,879
4,506
North Somerset
Funster No
68,245
MH
No longer own one
Exp
September 2020
It's not a frequency/band issue is it? Some of the Huawei MiFis don't use all the 4G frequencies available. Different providers are on different frequencies, so what works in the UK might be an issue abroad. Three UK do use some bands that are rarer elsewhere.

That’s way above my understanding of how it works……but I do know a whizz when it comes to radio waves, frequencies etc. (y)

I’ll have a chat with her and she can do a ‘Janet and John’ explanation for me.:unsure::ROFLMAO:
 
Jan 10, 2022
13
33
West London
Funster No
86,191
MH
Bailey Autograph 796
Exp
New to motorhomes
I have the same router and Smarty sim, you have to use the Huawei app to reset the APN as per the instructions posted in this thread, Mine worked perfectly in France and Corsica but you will reach the fair use limit quite quickly.
 

Twos company

LIFE MEMBER
Oct 25, 2008
215
179
Boroughbridge
Funster No
4,621
MH
VW transporter
Exp
25+
Follow these steps to get your phone ready:
Go to 'Settings'
2. Tap 'More…' under 'Wireless &
Networks' or 'Connections'
3. Open 'Mobile Network'
4. Open 'Access Point Names' - If you
don't have any access point you'll
need to create a new one and skip to
step number 7.
5. Open '3'
6. Open 'Edit Access Point'
7. Change the APN to: mob.asm.net
8. If you find you can't change the APN,
then you'll need to add a new one.
you can find the settings here:
 
Dec 1, 2015
415
995
South Wales
Funster No
40,499
MH
Low profile Coachbuilt
Exp
Twenty years
I had the same problem in Spain this year. I should have registered my sim in the device in the UK before leaving. A way around this, was to place the sim in my phone and 3 (SIM card provider) would then activate it. As I could not open my phone, I asked a local phone shop for help, the guy inserted my sim in his mobile phone, (no charge). When back on site I placed it into my huawei and immediately got Wi-Fi.
 
Jul 27, 2011
145
197
Kilmun, Dunoon
Funster No
17,525
MH
Knaus Sport TI
Exp
Since 2012
in Spain right now at Pego with 33 c in the MH. I am using a Smarty sim card inside a Netgear Netcard. The APN needs to be set to the number 3 nothing else, just the number 3.
Hope this helps.

Subscribers  do not see these advertisements

 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top