Help needed with my FB

Discussion in 'Computers' started by yodeli, Jun 15, 2018.

  1. yodeli

    yodeli Funster Life Member

    Joined:
    Oct 12, 2008
    Messages:
    5,064
    Location:
    Balma (next to Toulouse) France
    Ratings:
    +12,768
    Hi you computers people!

    I am really annoyed with a prob I've had since this morning on my FB page. Messages won't show fully. I just read a few words and then it goes... god knows where. Also the conversations seem to be enlighted in light blue (nothing to do with City Team ..please , keep concentrate!:D)

    Here is it what I see
    conversation tronquée FB.png

    It was working fine before I got involved in this conversation on Motorhome adventures.
    I tried , as usual, to give advices, and for some reason I ignore as I can't read more than the first line of the answer, these people are having a go at me... This, I can feel it with only a few words! And of course , I can't answer as I don't know more than the few first words. Anyone knows why? I'm getting really frustrated! TIA
    BTW I'm Paule Taya on my English Facebook page
     
  2. Boringfrog

    Boringfrog Funster

    Joined:
    Jul 13, 2008
    Messages:
    2,137
    Ratings:
    +1,870
    Strange, I can read all comments on both mobile phone and PC?
     
  3. Boringfrog

    Boringfrog Funster

    Joined:
    Jul 13, 2008
    Messages:
    2,137
    Ratings:
    +1,870
    Can you maximize the screen on your computer?
     
  4. yodeli

    yodeli Funster Life Member

    Joined:
    Oct 12, 2008
    Messages:
    5,064
    Location:
    Balma (next to Toulouse) France
    Ratings:
    +12,768
    I'm sure it has something to do with my settings but I can't find what
     
  5. yodeli

    yodeli Funster Life Member

    Joined:
    Oct 12, 2008
    Messages:
    5,064
    Location:
    Balma (next to Toulouse) France
    Ratings:
    +12,768
    No, it's at the maximum already. The admin had a look but could not find anything wrong.
     
  6. Arrius

    Arrius Funster

    Joined:
    Jun 29, 2018
    Messages:
    26
    Location:
    Bristol
    Ratings:
    +38
    I have done an extensive research on the topic and it doesn't seem like anyone else is having the same problem.

    It could be your monitor settings or video card settings. And you should definitely stop using internet explorer, switch it to Chrome in my opinion.
     
  7. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    10,950
    Location:
    uttoxeter
    Ratings:
    +18,797
    when i saw the title, thought it was something to do with pies:D
     
    • Informative Informative x 1
  8. sueandjohn

    sueandjohn Funster

    Joined:
    Dec 28, 2015
    Messages:
    480
    Location:
    lake district
    Ratings:
    +525
    Reboot ,
     
  9. irnbru

    irnbru Funster Life Member

    Joined:
    Jun 27, 2013
    Messages:
    8,765
    Location:
    Glasgow
    Ratings:
    +23,211
    Try logging out then in again if a reboot doesn't help.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice