electrics

Discussion in 'The Beginner' started by jocar, Mar 30, 2014.

  1. jocar

    jocar

    Joined:
    Mar 30, 2014
    Messages:
    1
    Location:
    chatham
    Ratings:
    +0
    Hi all l have just bought a peugeot compass , can anyone tell me if when my ignition is on my auxiliary electrics don't work ! Is this a fault or a safety measure.? It is a 1997 model
     
  2. Techno

    Techno Funster Life Member

    Joined:
    Jul 28, 2010
    Messages:
    14,408
    Location:
    Leeds the one up North
    Ratings:
    +18,923
    Yes I believe most UK built vans isolate the hab electrics when the engine is running or ignition on. Not so European built vans.
     
  3. gozomike

    gozomike Funster Life Member Life Member

    Joined:
    Mar 16, 2010
    Messages:
    914
    Location:
    Warwickshire - sometimes - but not often
    Ratings:
    +699
    Hi & welcome

    My first reaction is to say it's a fault but which electrics are not working?
     
  4. knokinonabit

    knokinonabit Funster

    Joined:
    Dec 28, 2011
    Messages:
    2,517
    Location:
    Stokesley, North Yorks
    Ratings:
    +2,587
    :welcomefunster:

    That is normal on British built MHs.
    The only thing that will work is the 12v supply to the fridge normally.

    Bl**dy annoying isn't it. :winky:
     
  5. gozomike

    gozomike Funster Life Member Life Member

    Joined:
    Mar 16, 2010
    Messages:
    914
    Location:
    Warwickshire - sometimes - but not often
    Ratings:
    +699
    To clarify I am wondering if the original post is talking about Cab or Hab electrics not working, hence my query.

    I would expect cab auxiliaries to work but not hab on some motorhomes.

     
Loading...
Similar Threads
  1. Clive 1939
    Replies:
    11
    Views:
    203
  2. MrsMe
    Replies:
    35
    Views:
    1,186

Share This Page