Eclectics in MH

Discussion in 'Motorhome Chat' started by crabman, Jun 10, 2016.

  1. crabman

    crabman

    Joined:
    Mar 31, 2016
    Messages:
    337
    Location:
    Anglesey Wales
    Ratings:
    +426
    i don't understand this maybe someone can help, I plug the orange cable into a socket in the garage and the MH it runs a kettle and a T.V when I use the sockets in the MH, if I plug in a hoover or anything else it wont turn on, any idea what going on, anyone :confused:

    thanks in advance


    crabs
     
  2. icantremember

    icantremember Funster

    Joined:
    Sep 2, 2010
    Messages:
    6,017
    Location:
    Nr Watton in Norfolk
    Ratings:
    +12,327
    Circuit breakers switched off? ??
     
  3. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,241
    Location:
    YO11 2BD
    Ratings:
    +23,513
    If the sockets power one appliance they will power any appliance, providing it isn't rated higher than the breaker in the fuse box.
    Are you trying the same socket for all items.
     
    • Informative Informative x 1
  4. crabman

    crabman

    Joined:
    Mar 31, 2016
    Messages:
    337
    Location:
    Anglesey Wales
    Ratings:
    +426
    the circuit breakers are on and I have tried both sockets to run the other items, the T.V works fine and the kettle boils from both sockets, very odd I cant work it out papa if the hoover was higher rated than the fuse box it would not boil the kettle, as boiling water from cold draws more power, ummm I scratch my head it confusing me, the mili amp breakers don't drop out , all very strange
     
  5. Linda and Steph

    Linda and Steph Funster

    Joined:
    Jun 18, 2008
    Messages:
    1,405
    Location:
    Lancaster
    Ratings:
    +1,981
    Kettle and TV won't be affected by phase reverse but the hoover might, do you have a socket checker?
     
  6. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,241
    Location:
    YO11 2BD
    Ratings:
    +23,513
    Have you tried the Hoover etc in the house ?
    I don't mean last time it was used....I mean try it now.

    It simply isn't possible to run one item but not another from the same aupply unless that appliance is faulty.

    Oh, cold water doesn't draw a higher current....it simply takes longer to boil.
     
    • Like it Like it x 2
  7. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,241
    Location:
    YO11 2BD
    Ratings:
    +23,513
    If Hoover's won't work on reversed polarity then Hoover don't sell anything on the European mainland...Half of Europe is reverse polarity, but unlike the UK they don't care
     
    • Like it Like it x 2
  8. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    29,094
    Location:
    .
    Ratings:
    +28,349
    reverse polarity won't affect a vacuum cleaner.. (or anything else for that matter) .. I wish all this nonsense could be put to bed..

    as papa said.... the vacuum cleaner has a broken cable, or perhaps a loose connection on the plug .. quite common on flexible cables
     
    • Like it Like it x 2
  9. crabman

    crabman

    Joined:
    Mar 31, 2016
    Messages:
    337
    Location:
    Anglesey Wales
    Ratings:
    +426
    wife used the hoover right after I tried it out and it worked fine, and you correct papa cold water does take longer to boil I meant to say when boiling water it draws more power, o_O still confused any other ideas members
     
  10. jenny and mitch

    jenny and mitch Funster

    Joined:
    Sep 16, 2010
    Messages:
    2,303
    Location:
    Bungay Suffolk
    Ratings:
    +2,786
    Have you tried the hoover indoors YET ???
     
  11. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,241
    Location:
    YO11 2BD
    Ratings:
    +23,513
    I reckon you are on your own with this.
    As I said...it can't power one working item but not another working item.
     
    • Like it Like it x 1
  12. crabman

    crabman

    Joined:
    Mar 31, 2016
    Messages:
    337
    Location:
    Anglesey Wales
    Ratings:
    +426
    I agree all very odd, yes have used the hoover indoors it was fine jenny and mitch,
     
  13. MH 55 FUN

    MH 55 FUN Funster

    Joined:
    Feb 18, 2016
    Messages:
    2,804
    Location:
    Rural South West Wales.
    Ratings:
    +6,353
    Check the wiring connections in the hoover plug - they may be loose.
     
    • Informative Informative x 1
  14. Armytwowheels

    Armytwowheels Funster Life Member

    Joined:
    Aug 10, 2012
    Messages:
    4,554
    Location:
    Market Harborough for the Summer
    Ratings:
    +9,065
    Crabman - are you trying the hoover in the same socket as the kettle? Reason for asking is that in our van we have some sockets wired into the mains and some the inverter. It's an easy thing to do to plug into the wrong one, I do it all the time!!
     
  15. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,241
    Location:
    YO11 2BD
    Ratings:
    +23,513
    Hoover would still run on an inverter, maybe run hot but it would run...and if it can boil a kettle it isn't too small for a Hoover.
     
  16. Armytwowheels

    Armytwowheels Funster Life Member

    Joined:
    Aug 10, 2012
    Messages:
    4,554
    Location:
    Market Harborough for the Summer
    Ratings:
    +9,065
    But not if the inverter was switched off, or even not there at all, it could have been removed by the previous owner.
     
    • Like it Like it x 1
  17. DBK

    DBK Funster

    Joined:
    Jan 9, 2013
    Messages:
    10,380
    Location:
    Plympton, Devon
    Ratings:
    +21,959
    It might be the sockets not allowing the hoover plug to make a good connection. Some sockets are pushed back a bit by the plug. You could see if a short extension lead with a different shaped plug makes any difference.
     
    • Like it Like it x 1
  18. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,241
    Location:
    YO11 2BD
    Ratings:
    +23,513
    But the tv and kettle do work.
    Unplug kettle, plug in Hoover....no work.
     
  19. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,241
    Location:
    YO11 2BD
    Ratings:
    +23,513
    Sockets and plugs have to meet CE or BS regulations.....they cannot be so different as to NOT work.
     
  20. maxi77

    maxi77 Funster

    Joined:
    Mar 20, 2013
    Messages:
    510
    Location:
    Kingdom of Fife
    Ratings:
    +427
    All of Europe has the opportunity to have live/neutral reverse, but the reason they don't care is many have dual pole circuit breakers thus removing the potential for live equipment when the breaker is open
     
Loading...

Share This Page