Combination power question (1 Viewer)

Mar 9, 2022
284
271
Kent, UK
Funster No
87,341
MH
Bessacarr E412
Exp
Since 2007
We’ve a Truma CP 25-UK. Works fine on gas, and on EHU. There’s a setting for gas only. However we are on EHU and it doesn’t like being asked to work on gas only for heating - get an error code. Is this normal? We’re paying E on a meter and reckon G would be cheaper for warm air. Want E only for tv, phone charge, lights. Do we need to unplug? There is a winter setting for both G and E (functions without error) but that’s going to use E - wot we wish to avoid. Any experiences/advice would be appreciated
 
OP
OP
kev54
Mar 9, 2022
284
271
Kent, UK
Funster No
87,341
MH
Bessacarr E412
Exp
Since 2007
Thanks mitzimad good suggestion. I’m away from the van now so can’t follow up but will do. I suspect the answer is that when the EHU is in, it has to use that power for the air pump - and if unplugged it would use the leisure battery. I’ll check when I can

Subscribers  do not see these advertisements

 
OP
OP
kev54
Mar 9, 2022
284
271
Kent, UK
Funster No
87,341
MH
Bessacarr E412
Exp
Since 2007
whats the faultcode your getting
Hi there. Back in the vehicle. Error code #36 Find fault and restart heater. #36 doesn’t appear on Truma’s list! The problem seems to be getting hot air or water going on battery power. Gas is on and running the fridge and the hob. There’s enough water and batteries reading 13v. The problem seems intermittent. We had no EHU a few days ago and water and warm air happened. Then we did a stop with EHU - mixed source correctly selected and worked. Now at a new site, after 2 hours’ drive and it won’t start on gas only. This is probably a dealer/garage thing to solve but just wondering if people here had found similar issue
 
Apr 19, 2008
1,920
2,869
Kent coast Hythe
Funster No
2,211
MH
Rapido fiat based
Exp
brought first van 16 yrs ago
Is there a thermostat that only kicks in when van is cold enough, to work on gas.
 
OP
OP
kev54
Mar 9, 2022
284
271
Kent, UK
Funster No
87,341
MH
Bessacarr E412
Exp
Since 2007
Yes B-well but that’s not the problem. I’ve tested that proposition. It now only functions when on EHU only, or G + E but the heater won’t recognise the battery source. I guess I need a service engineer ☹️

Subscribers  do not see these advertisements

 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top