Battery problem? (1 Viewer)

woody12

Free Member
Dec 15, 2022
11
6
Funster No
92,904
MH
chausson welcome 76
Hi. I have a chausson Citroën welcome 76. 2009. I have a problem with 12 v system The battery shows 3 v on multi meter.
however when I connect it to a charger , the charger initially shows 3 v then displays ’pull’ then instantly reads 14 v and all 12 volt stuff inside van works. After short time battery reverts to 3 v. I have connected it overnight on mains but does not make any difference. Any thoughts. Thanks.
 

Abacist

LIFE MEMBER
Oct 15, 2013
3,845
11,416
Devon
Funster No
28,581
MH
N & B Arto 88F Tag
Exp
since 2013
Battery on charge will always show full voltage! At 3 volts it sounds as if your battery is ready for the scrap heap - sorry!
 

Abacist

LIFE MEMBER
Oct 15, 2013
3,845
11,416
Devon
Funster No
28,581
MH
N & B Arto 88F Tag
Exp
since 2013
A dead battery will not “hold” a charge so it reverts to 3 volts when disconnected from the charger.
 
Dec 24, 2014
9,318
48,099
Hurstpierpoint. Mid Sussex.
Funster No
34,553
MH
Compass Navigator
Exp
Ever since lighting was by Calor gas.
.....the charger initially shows 3 v then displays ’pull’

Do you mean 'Full' not 'pull'?

The 14v is the charger output and is powering the 12v habitation systems.
It may be dropping back to show 3v when the charger is still connected because the charger's overloaded and activating an internal auto cut-off, thus you are then only reading the battery's 3v. The overload cut-off normally resets itself within about 10 to 20 seconds after the load is removed.
If you mean the voltage drops back to 3v after the charger has been disconnected that's normal because you are just reading the battery voltage.
Almost certainly the battery is done for, especially if this isn't the first time you've run it flat.

Subscribers  do not see these advertisements

 
OP
OP
W

woody12

Free Member
Dec 15, 2022
11
6
Funster No
92,904
MH
chausson welcome 76
Hi thanks very much. I’m new to motorhomes. I have two batteries under the bed Adjacent to each other. both test 3 v with multimeter. I have a solar panel connected on one battery along with other connections.
the second battery only has one live and one negative cable. I assumed this is the engine battery But
the van starts easily So I’ll need to find the battery for the engine.
 

Lenny HB

LIFE MEMBER
Oct 18, 2007
54,112
152,739
On the coast in West Sussex
Funster No
658
MH
Hymer B678 DL
Exp
Since 2008 & many years tugging
Two battery wired in parallel (which I assume they are) will always read the same voltage you need to seperate them but with one down at 3v I expect they are both ready for the bin.
Don't actually bin them worth £10-£15 each at the scrapy.
 
OP
OP
W

woody12

Free Member
Dec 15, 2022
11
6
Funster No
92,904
MH
chausson welcome 76
Ok thanks everyone for your help. I’ll just replace both batteries and I hope that fixes the problem. 👍
 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top