Aw Snap!

Discussion in 'Computers' started by The Dude, May 8, 2016.

  1. The Dude

    The Dude Funster

    Joined:
    Jan 10, 2013
    Messages:
    3,108
    Location:
    Near Uttoxeter and Crete
    Ratings:
    +3,762
    Does anyone know why am I constantly getting 'Aw snap' when on Motorhome Fun forum, and also when I use the back tab key to go back it often doesn't work and I have to reload the site. I don't get it on any other website. Anyone else having this problem. I'm using Google Chrome as my browser and Windows 10. Thanks.
     
  2. CWH

    CWH Funster Life Member

    Joined:
    Jan 29, 2014
    Messages:
    4,097
    Location:
    under a wand'rin' star
    Ratings:
    +30,815
    Getting all the same symptoms.
    Don't know why though!
    Using Chrome and Vista.
     
  3. LDV400

    LDV400 Funster

    Joined:
    Sep 1, 2010
    Messages:
    83
    Location:
    fife
    Ratings:
    +39
    me to also-----its a pain
     
  4. LDV400

    LDV400 Funster

    Joined:
    Sep 1, 2010
    Messages:
    83
    Location:
    fife
    Ratings:
    +39
    me to also-----its a pain
     
  5. DBK

    DBK Funster

    Joined:
    Jan 9, 2013
    Messages:
    10,153
    Location:
    Plympton, Devon
    Ratings:
    +21,150
    Ditto.
     
  6. hchris

    hchris Funster

    Joined:
    Nov 2, 2014
    Messages:
    244
    Location:
    Maldon Essex
    Ratings:
    +175
    Me to with windows 7 also freezing as well for the last 4 or 5 days not only on Fun
     
  7. The Dude

    The Dude Funster

    Joined:
    Jan 10, 2013
    Messages:
    3,108
    Location:
    Near Uttoxeter and Crete
    Ratings:
    +3,762
  8. Bailey58

    Bailey58 Funster Life Member

    Joined:
    Jun 23, 2010
    Messages:
    6,920
    Location:
    Norfolk and Toftir.
    Ratings:
    +14,283
    On Firefox and Win 10 and the back button on the mouse and the back tab on the browser often fails lately. Away in the van now on a 3 mifi and Win 7 on the old laptop are still the same. I'm also having to log in to Fun every day. Just pleased to finally get a decent signal on 3 away from home for a change.
     
  9. Petest

    Petest Read Only Funster

    Joined:
    Jan 23, 2016
    Messages:
    199
    Location:
    Uk
    Ratings:
    +303
    Works flawlessly on my android phone. That's all I use now.
     
  10. Boringfrog

    Boringfrog Funster

    Joined:
    Jul 13, 2008
    Messages:
    1,630
    Ratings:
    +1,324
    Same on Android. Snap.
     
  11. Fenman

    Fenman Funster

    Joined:
    Jul 29, 2014
    Messages:
    682
    Location:
    Correze, France
    Ratings:
    +1,563
    I get the problem at work on Chrome but no probs at home on Firefox and Windows 7
     
  12. davejen

    davejen Funster

    Joined:
    Aug 21, 2008
    Messages:
    1,409
    Location:
    Kirkpatrick Fleming Dumfries
    Ratings:
    +998
    Happens to me too, bloody pain!!!!
    On w7, no probs anywhere else..
    Cheers, Dave(y)
     
  13. Cavs

    Cavs Funster

    Joined:
    Apr 10, 2010
    Messages:
    363
    Location:
    Bedfordshire
    Ratings:
    +539
    Firefox on a couple of Macs, plus iPad. No unusual behaviour or requirement to log in every day.
     
  14. Zains Pops

    Zains Pops Funster

    Joined:
    Sep 10, 2013
    Messages:
    790
    Location:
    Chelmsford Essex
    Ratings:
    +6,666
    Works 100% on iPad and Windows 10.
     
  15. Viennese

    Viennese Funster

    Joined:
    May 21, 2008
    Messages:
    2,679
    Location:
    Oxford
    Ratings:
    +3,912
    Same problem here!
     
  16. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,072
    Location:
    Sutton on Sea
    Ratings:
    +91,854
    A quick search shows that this is a Chrome browser thing. I use Chrome all day and never seen it, but I'm mostly on a Mac. I'll look into it, thanks for reporting.
     
  17. scammellmanswife

    scammellmanswife Funster

    Joined:
    Dec 4, 2012
    Messages:
    745
    Location:
    leicester
    Ratings:
    +792
    Have been getting same problem on my android phone over the last few days :(
     
  18. Jo662

    Jo662 Funster

    Joined:
    May 7, 2011
    Messages:
    1,104
    Location:
    East anglia
    Ratings:
    +1,208
    Yes I have it on Win 10 on chrome.
    Only happens recently,before always been ok!
     
  19. The Wino

    The Wino Funster

    Joined:
    Mar 23, 2012
    Messages:
    1,591
    Location:
    leicester
    Ratings:
    +3,946
    Get it on laptop on windows 10 but not on desktop windows 7 both on chrome
     
  20. mitzimad

    mitzimad Funster

    Joined:
    Jan 28, 2008
    Messages:
    3,749
    Location:
    walthamstow east london
    Ratings:
    +5,461

Share This Page