Autoroller 200 Chassis

Discussion in 'Tech/Mech General' started by BillJones, Oct 30, 2011.

  1. BillJones

    BillJones

    Joined:
    Oct 11, 2011
    Messages:
    7
    Location:
    North Wales
    Ratings:
    +0
    Hello i have recently bought a 2007 Rollerteam Autoroller 200 and have read somewhere that they had a problem with the chassis. Does anyone know of this problem or is it a one off ?
    Thanks Bill
     
  2. EJB

    EJB

    Joined:
    Apr 27, 2009
    Messages:
    80
    Location:
    Suffolk (by choice)
    Ratings:
    +21
    I would suggest that the year and make of the chassis would help a little.:Smile:
     
  3. Johns_Cross_Motorhomes

    Johns_Cross_Motorhomes Trader - Motorhome & Accessory Sales

    Joined:
    Jan 5, 2008
    Messages:
    9,463
    Location:
    East Sussex 01-580-881288
    Ratings:
    +6,105
    Check that the rear extension on the chassis has been assembled and bolted on properly.

    Peter
     
  4. BillJones

    BillJones

    Joined:
    Oct 11, 2011
    Messages:
    7
    Location:
    North Wales
    Ratings:
    +0
    Oops i thought i put 2007 it is a Ford Transit
    Thanks
     
  5. W18BLA

    W18BLA Funster

    Joined:
    Oct 24, 2009
    Messages:
    348
    Location:
    West Midlands
    Ratings:
    +34
    If i was you Bill i would contact Autotrail and ask them to run a chassis check for you as they are the importers they should know, My advice is also dont email try and get through ringing as you will get further. Also if yours is a 2007 model i am pretty sure you would have know by now or the previous owner would have know and had it sorted as this problem casues major problems with the rear panel crack etc.

    II
    II
    II
    II
    II
    II
    \ /
    \ /
    i
     
    Last edited: Oct 30, 2011
Loading...

Share This Page