Attachments

Discussion in 'Motorhome Chat' started by Bugsy, Dec 19, 2009.

  1. Bugsy

    Bugsy

    Joined:
    Oct 25, 2008
    Messages:
    62
    Location:
    Norfolk
    Ratings:
    +0
    I'm trying to post a thread with an attachment but when I click on the paperclip, nothing happens.:Angry: What am I doing wrong? Can anyone help, please?

    Toni
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    28,346
    Location:
    Sutton on Sea
    Ratings:
    +93,212
    Hi Bugsy, are you sure its not opening in another window? Or maybe your browser is not allowing pop ups. Try shutting all instances of the browser down and try again, that does not work, try emptying your browser cashe and then rebooting your PC, if that does not work please get back to me and we can investigate further:thumb:
     
  3. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    28,628
    Location:
    Macclesfield
    Ratings:
    +34,237
    Firefox.

    I've created a reply

    Manage attachments... New instance of Firefox opens..... Browse and fine test image.......
    Upload..... Close second browser....

    Preview
    Submit
     

    Attached Files:

  4. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,974
    Location:
    Mansfield,Notts
    Ratings:
    +9,936
    Thats Olley's workshop if im not mistaken
    has he just fired up his revolving solar pamel or is that his couch thats been switched on:Eeek:
    Geo
     

Share This Page