Apple CarPlay greyed out on Xzent Ford media head unit (1 Viewer)

Affiliate links here may earn MHF compensation

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Just collected the Chausson 788 this week it’s lovely but this Apple car play wizardry is baffling. My phone will operate Apple car Plato my car but when you try to initiate it on the Ford an effor message appears saying no device connected. I have followed variousYoutube video suggestions with plugging in an original Apple lightning lead to the USB port on the front of the head , pushing the “ voice control” on the stearing wheel but no joy. Same message. It is as if the software hasn’t been updated. I interrogated one of the supplied Ford manuals for the Xxent medial unit and in non laymen’s terms it appears there are two usb ports on the back of the head unit and I think one of them ( the upper one usb1) is for that purpose, I could be wrong. But I don’t know. Am I supposed to remove the head unit and tinker around the back of the head unit ? That does not sound like a job for the laymen. It’s just that when you buy an £80k Motorhome. All of this sort of stuff should just work, as I say it does on my 6 month old Cupra Born. So something worth twice the price why doesn’t it. ? Any thoughts or suggestions would be really helpful. Thank you in advance for taking the time. I appreciate it thanks.
 
Sep 10, 2022
145
116
Warrington, UK
Funster No
91,229
MH
Elddis Majestic 125
Just collected the Chausson 788 this week it’s lovely but this Apple car play wizardry is baffling. My phone will operate Apple car Plato my car but when you try to initiate it on the Ford an effor message appears saying no device connected. I have followed variousYoutube video suggestions with plugging in an original Apple lightning lead to the USB port on the front of the head , pushing the “ voice control” on the stearing wheel but no joy. Same message. It is as if the software hasn’t been updated. I interrogated one of the supplied Ford manuals for the Xxent medial unit and in non laymen’s terms it appears there are two usb ports on the back of the head unit and I think one of them ( the upper one usb1) is for that purpose, I could be wrong. But I don’t know. Am I supposed to remove the head unit and tinker around the back of the head unit ? That does not sound like a job for the laymen. It’s just that when you buy an £80k Motorhome. All of this sort of stuff should just work, as I say it does on my 6 month old Cupra Born. So something worth twice the price why doesn’t it. ? Any thoughts or suggestions would be really helpful. Thank you in advance for taking the time. I appreciate it thanks.
According to the XZent info online it is the usb on the front for Car Play. Have you been into settings - general - car play on your iPhone to make sure the correct vehicle is selected and that “Car Play” and or “Connect When Locked” is switched on. With one of my cars it just has a Car Play slider button and on the other it has Allow Car Play When Locked. You may have already checked this. Also make sure you are on the latest iOS software.

Also on my cars, one works Car Play wirelessly and once the phone is set up it just connects straight away when I turn on the ignition but the other needs the wire plugged in and then it auto detects the phone. Not sure what you have select on your head unit if anything as I’ve only seen photos of it.
 
May 23, 2013
1,782
2,816
Not on the Coast East Sussex
Funster No
26,142
MH
Hymer B504
Exp
Since 2013
Are you sure it supports Apple Carplay as we are awaiting our Chausson on a fiat base and you need to download an app called weblink which mirrors the phone and some apps like waze work but not entirely sure Carplay does.

The dealer should have already routed the usb cable to either the console directly underneath or into the glove compartment.
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Sorry we have been busy with Mother’s Day etc so far I’ll have a go as soon as I can and put a response on here after with hopefully good news. Thanks.
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Ok so I tried it all again. My I phone is running the latest operating system I did the upgrade about 3 weeks ago. My phone operates Apple CarPlay via Bluetooth in my car. I plugged in the original Apple lightning cable into the phone and the front usb socket just underneath the heads it on the dash of the cab. I selected CarPlay from settings , general etc but when tied to see which cars were available for CarPlay on my phone, it only showed my car. I thought I would ask my phone to forget the CUPRA . When pressing the speech button on the steering wheel , no new vehicle appeared incidentally,Bluetooth was on I’ll put some photos up
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Hope these help

D903987B-4126-45F9-9DF8-40533805A38D.jpeg ECB6F4BB-2090-47D4-BD93-6EAEBD675B5A.jpeg
 
Sep 10, 2022
145
116
Warrington, UK
Funster No
91,229
MH
Elddis Majestic 125
Just while you come back to me on the questions, there is a possibility that the second usb mounted on the rear of the unit has been extended to another location, possibly around or within the glove box area, can you check that also Just in case that is the connection you need to use.

Some videos I have seen, do show a very simple plug in the usb at the top or on the front of the head unit and car play just works. Have you paired your phone with the units blue tooth, ie is it set up for hands free phone and BT music and does that work ok?

Subscribers  do not see these advertisements

 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
oh that’s not good news. Do you know which model the Xzent head unit is fitted, I understand there are a few models? Is your MH a Fiat or Ford as there appear to be specific head units for each and it may help me to track down a solution.
Hi yes its the 2023 Ford cab based one Xzent X-F285
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Yes I have set up the bluetooth feature with my phone and that now works superbly playing things like Spotify.
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
I have just checked, there are no other usb sockets in the glove box. Thanks for the thought much appreciated
 
Oct 6, 2021
574
938
Funster No
84,698
MH
PVC
The USB sockets on the Ford should be in the front drivers' side cubby box on top of the dash.
 
Sep 10, 2022
145
116
Warrington, UK
Funster No
91,229
MH
Elddis Majestic 125
Are you using usb 1 on the rear of the device, from what I have read so far that is the one for Apple Car Play and if the rear isn’t accessible then there should be two extension cables which should be labelled (one of them should say usb1) somewhere around your dashboard or in one off the cubby holes on passenger side. What are you plugging your iPhone in to at the moment ?

Subscribers  do not see these advertisements

 
Last edited:
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Thanks it looks like it should work with Apple CarPlay but as I can’t sis it out I will head back to the dealer to see if they can work their magic Thank you again
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Are you using usb 1 on the rear of the device, from what I have read so far that is the one for Apple Car Play and if the rear isn’t accessible then there should be two extension cables which should be labelled (one of them should say usb1) somewhere around your dashboard or in one off the cubby holes on passenger side. What are you plugging your iPhone in to at the moment ?
I have been plugging my original Apple lightning lead into the dashboard usb on the front lower face of the dash just to the bottom left of the head unit. Now there is another 12 volt socket and a cover that might be protecting a usb socket on the top of the dash in front of the driver in a cubby that might be what we are looking for. I will try it tomorrow
 
Sep 10, 2022
145
116
Warrington, UK
Funster No
91,229
MH
Elddis Majestic 125
No problem, don’t forget to post the solution when you find one as it will help others on here hopefully. Good luck at the dealers.
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Checked what I thought might be the other usb plug/ socket in the Vickie infront of the driver to the right of a 12 volt outlet. It turned out to be just a plug. I used a trim tool to prise it out to find it was just a blanking plug made to look like an Ian socket. I then went back to my car and carefully noted just how it connects to my phone allowing Apple car play to work fluently. I realised that the car transmits its own WiFi which my phone locks onto in addition to the phone pairing with the Bluetooth for the car. When I came back to the Ford I realised the Ford was not transmitting any WiFi of its own and despite asking my phone to search for all wifis with the ignition on the first or second click, still nothing. That was both with or without the lightning cable connected. So in the end I contacted the dealer and they are taking a look this Friday. Lowdhams are doing really well with customer service I have to say. I am very greateful thanks folks for all your input.
 
May 23, 2013
1,782
2,816
Not on the Coast East Sussex
Funster No
26,142
MH
Hymer B504
Exp
Since 2013
Checked what I thought might be the other usb plug/ socket in the Vickie infront of the driver to the right of a 12 volt outlet. It turned out to be just a plug. I used a trim tool to prise it out to find it was just a blanking plug made to look like an Ian socket. I then went back to my car and carefully noted just how it connects to my phone allowing Apple car play to work fluently. I realised that the car transmits its own WiFi which my phone locks onto in addition to the phone pairing with the Bluetooth for the car. When I came back to the Ford I realised the Ford was not transmitting any WiFi of its own and despite asking my phone to search for all wifis with the ignition on the first or second click, still nothing. That was both with or without the lightning cable connected. So in the end I contacted the dealer and they are taking a look this Friday. Lowdhams are doing really well with customer service I have to say. I am very greateful thanks folks for all your input.
Have you tried removing the unit to see where the USB leads from the back of the unit actually go to ?. Sounds like there may not actually be any plugged in and available to use.
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
Dealer will have a look I hope I will suggest that thanks
 
Sep 10, 2022
145
116
Warrington, UK
Funster No
91,229
MH
Elddis Majestic 125
You only need wifi (plus Bluetooth) to connect using wireless CarPlay but not if using wired CarPlay. I don’t think your head unit has wireless CarPlay capability. You do also need to have Siri turned on too for wireless or wired.
Some more info here https://support.apple.com/en-us/HT205634

Subscribers  do not see these advertisements

 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
That’s helpful to who thank you. So it rather looks we just have to track down the location of the illusion usb socket thanks again.
 
OP
OP
KPM

KPM

Free Member
Jan 31, 2022
107
49
Nottingham, UK
Funster No
86,618
MH
Chausson 788
Exp
since September 2019
The mystery is solved thanks to the marvellous technicians at Lowdhams. Sure enough the usb connector on the back of the head unit had become detached so the “ no device” message was correct. Once the head unit was released and the usb reconnected everything worked perfectly. Thanks for all your help I really appreciated everyone’s willingness to help thank you.
 

Join us or log in to post a reply.

To join in you must be a member of MotorhomeFun

Join MotorhomeFun

Join us, it quick and easy!

Log in

Already a member? Log in here.

Latest journal entries

Funsters who are viewing this thread

Back
Top