Alde heating malfunction

Discussion in 'Motorhome Chat' started by Brian and Jo, Apr 17, 2016.

  1. Brian and Jo

    Brian and Jo Funster Life Member

    Joined:
    Sep 24, 2007
    Messages:
    2,550
    Location:
    oswestry,shropshire
    Ratings:
    +6,422
    hi guys we have Alde 3020 heating system and it has just started to flash up "Fan restarts" with 2 orange warning triangles in bottom right hand and bottom left hand corners it stays flashing for about 5mins then goes off for 5mins.it is showing that the pump is on but heating doesn't appear to be working and no hot water . Any ideas?
    Brian & Jo
     
  2. DavidG58

    DavidG58 Funster

    Joined:
    Feb 24, 2013
    Messages:
    8,577
    Location:
    Bolsover, Derbyshire
    Ratings:
    +27,293
    I have no idea but I bet the fix involves power down and restart (y)
     
  3. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,258
    Location:
    YO11 2BD
    Ratings:
    +23,600
    Newer version control panel than mine Brian, but I would think that is ignition or flame failure.....maybe the gas vavle.

    The boiler has a reset button on the back under a domed screw cap.....remove the cover and press the button.
     
  4. Brian and Jo

    Brian and Jo Funster Life Member

    Joined:
    Sep 24, 2007
    Messages:
    2,550
    Location:
    oswestry,shropshire
    Ratings:
    +6,422
    No I can't see reset button John
     
  5. Brian and Jo

    Brian and Jo Funster Life Member

    Joined:
    Sep 24, 2007
    Messages:
    2,550
    Location:
    oswestry,shropshire
    Ratings:
    +6,422
    Sorry bump
     
  6. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,258
    Location:
    YO11 2BD
    Ratings:
    +23,600
    Looking at the boiler Brian.
    If the water in and out are on the right end and the flue is on the back panel lower left the button should be at the back panel top left.

    It has a screw on cover a bit smaller than a sewing thimble.

    I recall it resets the overheat stat inside the boiler if for any reason its tripped through getting too hot.
    Mine is a 2004 or 2006 model.
     
  7. Brian and Jo

    Brian and Jo Funster Life Member

    Joined:
    Sep 24, 2007
    Messages:
    2,550
    Location:
    oswestry,shropshire
    Ratings:
    +6,422
    The reset button is now on the control panel,have tried that but no luck:( never mind will have to wait till we get back.
    Thanks John
     
  8. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    31,258
    Location:
    YO11 2BD
    Ratings:
    +23,600
    Ok Brian.
    My panel is the old 4 rocker switch version without LCD display.
    ..........1kw button.................2kw button
    Hot water/heating button.....Gas on button.

    much less technology, far more reliable.
     
    • Like it Like it x 1
  9. Brian and Jo

    Brian and Jo Funster Life Member

    Joined:
    Sep 24, 2007
    Messages:
    2,550
    Location:
    oswestry,shropshire
    Ratings:
    +6,422
    I will call Alde technical in the morning and see if I can get to the bottom of the problem.meanwhile me and Jo are sitting in the Arto complete with hats and coats:LOL::LOL: you don't realise just how cold it does get without the heating:eek: hey ho
    Brian & Jo
     
  10. DavidG58

    DavidG58 Funster

    Joined:
    Feb 24, 2013
    Messages:
    8,577
    Location:
    Bolsover, Derbyshire
    Ratings:
    +27,293
    before you freeze, did you try a power down?

    but leave the hob burning, that will keep you alive at least, presuming the CO doesn't get you (y)
     
    • Like it Like it x 1
Loading...

Share This Page