air in water pipes

Discussion in 'Motorhome Chat' started by Goldenoldies, Jul 13, 2012.

  1. Goldenoldies

    Goldenoldies Funster

    Joined:
    May 10, 2012
    Messages:
    405
    Location:
    Wiltshire
    Ratings:
    +1,585
    help! first time out in m/h filled up tank with water now seems i have air in pipes because taps bang when i turn them on. M/H is a Suntor 530LP, is the pump under wardrobe near hot tank.
     
  2. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,343
    Location:
    Acklam, Teesside, originally Glossop
    Ratings:
    +38,546
    I've never experienced taps banging in either of our vans but they do plenty of spluttering when charging the system after it's been empty. As well as drawing water through all the cold taps you need to make sure the hot water tank is full by drawing water through the hot taps as well. Draw it through until it runs smoothly without spluttering.
     
  3. Goldenoldies

    Goldenoldies Funster

    Joined:
    May 10, 2012
    Messages:
    405
    Location:
    Wiltshire
    Ratings:
    +1,585
    Thanks GJH but just noticed pump is leaking at o ring
     
  4. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,343
    Location:
    Acklam, Teesside, originally Glossop
    Ratings:
    +38,546
    Hope it's an easy fix :Smile:
     
  5. sedge

    sedge Funster

    Joined:
    Jul 7, 2009
    Messages:
    4,709
    Location:
    Nr Jct 3 M6
    Ratings:
    +5,001
    FWIW in ours, the first tap you are told to turn on is the combined basin tap/shower head in the bathroom, then turn it to warm - once that's stopped spluttering the sink taps shouldn't treat you too badly!

    In your case - after you've mended the O ring of course .....
     
Loading...

Share This Page