29th August Connection

Discussion in 'Site Feedback & Suggestions' started by GIBLA53, Aug 29, 2009.

  1. GIBLA53

    GIBLA53

    Joined:
    Jul 26, 2009
    Messages:
    267
    Location:
    Powys/Spain
    Ratings:
    +26
    Are there any problems today ? i can navigate around all of my usual websites but have had much difficulty getting on 10:30 onwards Alan
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    29,310
    Location:
    Sutton on Sea
    Ratings:
    +101,399
    Hi everything seems fine from here in Sunny Wales
     
  3. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    31,247
    Location:
    Suffolk Coastal
    Ratings:
    +33,541
    No worries here.. there's always the dark side :ROFLMAO::ROFLMAO::ROFLMAO:



    Disclaimer..

    this was a joke and in no way endorses the membership or browsing of other sites. :winky:

    Jim
     
  4. DESCO

    DESCO

    Joined:
    Mar 11, 2009
    Messages:
    2,651
    Location:
    London
    Ratings:
    +270
    Had problems as well but seems OK now
    Post Not showing up on listings just noticed.

    Dave:thumb::thumb:
     
    Last edited: Aug 29, 2009
  5. chatter

    chatter

    Joined:
    Aug 3, 2009
    Messages:
    3,723
    Location:
    cheshire
    Ratings:
    +942
    I also had problems getting on here took about an hour kept getting messages about an 'illegal exception' no idea what it meant, couldnt get on rvoc either(similar message) infact to expand that i could get rvoc homepage but not the forum thats when i got the message on that one but I could get on the other forums i use so put the lappy away for a bit and then tried later got on no problems
     
    Last edited: Aug 29, 2009
  6. Wildman

    Wildman

    Joined:
    May 30, 2008
    Messages:
    15,458
    Location:
    Ilfracombe, Devon
    Ratings:
    +8,649
    No doubt about it there was a server problem.

    Motorhomefun error 29/08/09 at 10.46
    Fatal error: Out of memory (allocated 2097152) (tried to allocate 393216 bytes) in D:\home\Default\motorhomefun.co.uk\htdocs\includes\functions.php on line 4464


    It happened yesterday as well and the day before so needs looking at Jim.
     
  7. barryd

    barryd

    Joined:
    Feb 10, 2009
    Messages:
    1,144
    Location:
    Yorkshire Dales
    Ratings:
    +105
    had same error this morning. seems ok now
     
  8. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    29,310
    Location:
    Sutton on Sea
    Ratings:
    +101,399
    We have been working on the server and using some of the resources for the last couple of days .We should finish today This may be the culprit. If its still happening tomorrow, then I know I have other problems. I'm sure you'll let me know:Smile:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice