1990 Ducato Won't Start After Fitting Wing Mounted Ariel

Discussion in 'Tech/Mech General' started by Mick T, Jun 26, 2015.

  1. Mick T

    Mick T Read Only Funster

    Joined:
    Jun 26, 2015
    Messages:
    2
    Location:
    Leeds
    Ratings:
    +0
    Hi everyone,
    Can anyone shed some light on this for me.
    I have a 2.0 Diesel 1990 Fiat Ducato and yesterday have replaced the wing mounted radio Ariel on the O/S wing, in order to do this I have had to take the wiper motor off its mountings to gain access, put it back together and the camper won't start.
    May be worth mentioning that it has had an engine and gearbox conversion to a later model with dash mounted gear change. On the plus side the radio works now, on the downside, we've had to cancel our weekend in Whitby.
    Mick T.
     
  2. MikeD

    MikeD Funster

    Joined:
    Dec 21, 2011
    Messages:
    2,263
    Location:
    London
    Ratings:
    +2,284
    welcome to the fun Mick

    but sorry I can't help but will bump your post up to the top again. (y)
     
  3. Wildbill

    Wildbill Funster

    Joined:
    Nov 18, 2011
    Messages:
    7,803
    Location:
    cowdenbeth fife
    Ratings:
    +16,563
    check the fused link there may be more than on dose it turn over or is it dead
    did you disconnect the battery before caring out the work
    bill
     
    • Like it Like it x 1
  4. Mick T

    Mick T Read Only Funster

    Joined:
    Jun 26, 2015
    Messages:
    2
    Location:
    Leeds
    Ratings:
    +0
    Thanks Bill will try that as I didn't disconnect the battery, fuses in glove box ok though
     
  5. davejen

    davejen Funster

    Joined:
    Aug 21, 2008
    Messages:
    1,345
    Location:
    Kirkpatrick Fleming Dumfries
    Ratings:
    +897
    I would imagine you have accidentally knocked a wire off somewhere, it might be an idea to re-do everything you have done and check for a loose wire. Just an idea.......
    Cheers, Dave(y)
     
  6. dave newell lvs

    dave newell lvs Trader-Vehicle Services

    Joined:
    Oct 31, 2008
    Messages:
    2,686
    Location:
    Telford, Shropshire
    Ratings:
    +4,069
    We need more information:
    Does it turn over on the starter but won't fire or not turn over at all?
    Exactly which engine and gearbox is fitted and what year is the power unit from?
    Who did the power plant conversion?

    D.
     
    • Like it Like it x 2
  7. Wildbill

    Wildbill Funster

    Joined:
    Nov 18, 2011
    Messages:
    7,803
    Location:
    cowdenbeth fife
    Ratings:
    +16,563
    if it turns over but wont start try tracing the earth wires check that all the weirs are on the earth tags there should be one very near to the wiper motor on the inner bulk head it could well be a earth fault clean up your earth tags you might have moved it giving you a bad connection
    check you haven't dislodged a wire to ignition loom check you are getting power to fuel pump if its turning over but not starting
    and the £10 subs will be the best tenner you will ever spend
    bill
     
    • Like it Like it x 1
  8. NickNic

    NickNic Funster Life Member

    Joined:
    Jan 14, 2014
    Messages:
    6,595
    Location:
    Kettering
    Ratings:
    +17,208
    If the cab electrics work but it won't start have you somehow disturbed the starter motor earth strap?
     
    • Like it Like it x 1
  9. Wildbill

    Wildbill Funster

    Joined:
    Nov 18, 2011
    Messages:
    7,803
    Location:
    cowdenbeth fife
    Ratings:
    +16,563
    if you still don't have it fixed by Sunday I can have a run through and have a look leeds is only 50min down the M62 just a cup of coffee
    bill
     
    • Like it Like it x 4
  10. ColinandDawn

    ColinandDawn Funster

    Joined:
    Feb 20, 2012
    Messages:
    181
    Location:
    England
    Ratings:
    +604
    I wish I lived closer to Happy Brewer.

    What a mega club this is...
     
  11. TerryL

    TerryL Funster Life Member

    Joined:
    Mar 5, 2010
    Messages:
    1,600
    Location:
    North East
    Ratings:
    +1,877
    Seem to remember a thread some time ago where the windscreen wiper motor damaged, or at least disturbed, some wiring related to the starter - not enough slack or something similar. As you've had the motor off I would check carefully for any loose wiring or connector blocks in that area.
     
  12. Bobby22

    Bobby22 Funster

    Joined:
    Dec 15, 2013
    Messages:
    1,211
    Location:
    Scotland
    Ratings:
    +5,231
    Did you get your problem solved.....if so........what was the cure?
     
  13. Wildbill

    Wildbill Funster

    Joined:
    Nov 18, 2011
    Messages:
    7,803
    Location:
    cowdenbeth fife
    Ratings:
    +16,563
    r
    replaced he fused link behind the battery I think as it was blown he never subscribed so he must have got his answer
    bill
     
    • Like it Like it x 1
Loading...

Share This Page