web pages not opening correctly

Discussion in 'Computers' started by pappajohn, Jan 28, 2010.

  1. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,466
    Likes Received:
    16,915
    Location:
    YO11 2BD
    i keep getting web pages loading as in the thumbnail.....any advice please.
     

    Attached Files:

  2. Diabalo

    Diabalo Funster

    Joined:
    Oct 14, 2007
    Messages:
    1,967
    Likes Received:
    380
    Location:
    Rochester
    Turn the gas tap up a tad :Rofl1:
     
  3. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,466
    Likes Received:
    16,915
    Location:
    YO11 2BD
    such a strange response dane...clear as mud as my lappy runs on coal. :Rofl1:
     
  4. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,466
    Likes Received:
    16,915
    Location:
    YO11 2BD
    bump !
     
  5. Bryan

    Bryan Read Only Funster

    Joined:
    Jul 19, 2007
    Messages:
    2,096
    Likes Received:
    342
    Is it all sites John?
     
  6. lunarman

    lunarman Funster

    Joined:
    Sep 23, 2008
    Messages:
    1,456
    Likes Received:
    872
    Location:
    South Glos
    Pappajohn,

    I have managed to replicate this using firefox in the view-zoom options select 'zoom text only'. Use ctl + to zoom the text and you get what you have posted.

    I have also tried this in IE 8 but cannot find a zomm text option. What version of IE are you using? perhaps the options are different in earlier version.

    I have also noticed that sites behave differently when zoomed. The john cross site behaves as your picture but the fun site zooms the text frames so that the text stays within the frame. It must be that way that the site is written

    I have just noticed that the john cross site does not disply the same in IE and Firefox. In IE the 'contacts' and 'terms' appear on the wrong line
     
    Last edited: Jan 29, 2010
  7. lunarman

    lunarman Funster

    Joined:
    Sep 23, 2008
    Messages:
    1,456
    Likes Received:
    872
    Location:
    South Glos
    Can't edit last post so I'll post a reply.

    I have now found in IE8 under 'Page' a 'Text Size' setting. It was set to largest resetting to normal took the contacts & terms on the JC site back within its frame.

    Your problem certainly looks to be related to the accessibility/text size settings on your pc
     
  8. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,466
    Likes Received:
    16,915
    Location:
    YO11 2BD
    sorted.:thumb:

    for reasons unknown the text size was set to largest....no reset to medium and all is ok again.

    cheers.

    Bryan....no, only some pages...johnscross, abbey pdf forms etc.
     
  9. john-A

    john-A Read Only Funster

    Joined:
    Dec 6, 2009
    Messages:
    134
    Likes Received:
    1
    Location:
    West Midlands
    pappajohn
    If you look at the bottom right of your screen and just above the clock and a bit to the left you will see a magnifying glass with a blue cross in it and by the side a % figure, this should change automaticly but you can change it yourself to suit.
    If you have the same issue again try that
     
  10. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,466
    Likes Received:
    16,915
    Location:
    YO11 2BD
    thanks john but my screen is different to that....
    just the digi clock and to the left of that a line of program icons.

    now i know the problem its easy to fixed using VIEW in the top tool bar then TEXT SIZE.

    problem solved. :thumb:

    the important PDF form now makes sense and has now been filled in:thumb:
     
Loading...

Share This Page