Water Tanks ?

Discussion in 'Fiat' started by Alonsos, May 3, 2015.

  1. Alonsos

    Alonsos Funster

    Joined:
    Feb 9, 2015
    Messages:
    160
    Likes Received:
    15
    Location:
    Devon Somerset border
    chausson welcome suite 2010
    Hi you lot
    Problem (wouldn't be fun otherwise)

    Control panel reading Waste full when it's empty
    Control panel reading Fresh water empty when it's full

    Probes in fresh water tank were a bit lime scaled & touching the side of the pump , removed unit and cleaned & refitted properly ( some muppet been playing with it before & put back badly) all sorted now,
    But it's almost like someone's reversed the connections ,I've filled freshwater and it reads empty,
    I've not put anything back wrongly the readings were odd to start with
    Ime now into head scratching & getting splinters in my fingers
    Anyone encountered this problem
    I did previously have a panel van and you could remove control panel and reboot it but don't think that would solve this one .
    Take care Alon sw/ uk
     
  2. Robert Clark

    Robert Clark Funster Life Member

    Joined:
    Jul 12, 2014
    Messages:
    5,609
    Likes Received:
    9,786
    Location:
    East Sussex
    Worth using some Fenwicks tank cleaner in the waste tank as the sensor is probably mucky - had the same problem on my van
     
  3. Alonsos

    Alonsos Funster

    Joined:
    Feb 9, 2015
    Messages:
    160
    Likes Received:
    15
    Location:
    Devon Somerset border
    Cleaned sensor already it's spotless mm!
    Thanks for reply
     
  4. rosalan

    rosalan Funster

    Joined:
    Jul 12, 2013
    Messages:
    788
    Likes Received:
    683
    Location:
    Beds
    Sorry if I am missing something but have you any evidence that either sensor is working other than offering the wrong information?
    Is there any possibility that the wires are wrongly connected behind the panel?
    Would the polarity make any difference?
    I ask these questions because you implied someone had been 'messing' with the wiring.

    Alan
     
  5. Reallyretired

    Reallyretired Funster

    Joined:
    Apr 27, 2008
    Messages:
    5,706
    Likes Received:
    3,211
    Location:
    Eastbourne East Sussex
    May be between the tank and the control panel, i.e. one wire shorted and the other disconnected.
     
  6. Alonsos

    Alonsos Funster

    Joined:
    Feb 9, 2015
    Messages:
    160
    Likes Received:
    15
    Location:
    Devon Somerset border
    All things are possible just looking at the obvious things 1st ie probes , I've had van a week I can see someone's had tank sensor out by the poor way it was refitted etc , I've had control panel out , no resets just printed circuit,I've unplugged & replugged ie reboot , it's not that , next yes probably the wiring , a process of elimination really .
     
Loading...
Similar Threads
  1. SteveandSue
    Replies:
    11
    Views:
    1,142

Share This Page