uploading pics prob

Discussion in 'Website Help' started by champers, Mar 1, 2011.

  1. champers

    champers Funster Life Member

    Joined:
    Mar 9, 2009
    Messages:
    3,478
    Likes Received:
    2,101
    Location:
    Wales
    Jim have uploaded part 1 of an album ok but uploaded 11 more pics in part 2 of a album, only to find the first lot duplicated in part 2 and no sign of the 2nd lot of pics, what have i done wrong ... can you help please

    Kath
     
  2. Snowbird

    Snowbird Funster Life Member

    Joined:
    Apr 24, 2009
    Messages:
    10,179
    Likes Received:
    16,641
    Location:
    Liverpool.
    Hi Maggi,I tried to upload some pics this afternoon and it kept saying "upload failed" never had this problem before so maybe its the new server.
     
  3. Snowbird

    Snowbird Funster Life Member

    Joined:
    Apr 24, 2009
    Messages:
    10,179
    Likes Received:
    16,641
    Location:
    Liverpool.
    Sorry about that...must go to specsavers...thought it was chatters.:Doh:
     
  4. champers

    champers Funster Life Member

    Joined:
    Mar 9, 2009
    Messages:
    3,478
    Likes Received:
    2,101
    Location:
    Wales
    Lolol :Rofl1::Rofl1:
     
  5. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,572
    Likes Received:
    11,758
    Location:
    Champagnac-La-Riviere
    Me too and Alan tho uploaded to blog ok?:Eeek:
     
  6. Ash

    Ash Trader - Service & Repairs Life Member

    Joined:
    Sep 22, 2007
    Messages:
    767
    Likes Received:
    189
    Location:
    The Midlands ( Nuneaton )
    Lynn uploaded ours yesterday and they worked ok :thumb:
     
  7. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,602
    Location:
    Ilfracombe, Devon
    hi the problems are caused by old info on your computers, you need to clear your cache. goto tools, internet options, clear browsing history.
    good luck.
     
  8. champers

    champers Funster Life Member

    Joined:
    Mar 9, 2009
    Messages:
    3,478
    Likes Received:
    2,101
    Location:
    Wales
    thanks Roger, the first album loaded ok with no probs, Have now cleared the cache n history
     
    Last edited: Mar 1, 2011
  9. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    26,143
    Likes Received:
    77,227
    Location:
    Sutton on Sea
    The gallery had a little problem and my fixing made it much worse:Eek!: I'm working on it, but it might take a while, sorry. Personal albums are still working though:thumb:
     
  10. Snowbird

    Snowbird Funster Life Member

    Joined:
    Apr 24, 2009
    Messages:
    10,179
    Likes Received:
    16,641
    Location:
    Liverpool.
    Its definitely Skype causing the problem.I switched off Skype and uploaded straight away 5 mins ago.
     
  11. champers

    champers Funster Life Member

    Joined:
    Mar 9, 2009
    Messages:
    3,478
    Likes Received:
    2,101
    Location:
    Wales
    Jim now sorted, I did clear the cache with no change, but I then changed the title of Album part 2 and the pics then appeared
     
  12. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    26,900
    Likes Received:
    25,752
    Location:
    Macclesfield
    No. I tried to upload a picture of Bruno but it failed many times without any error message. Fist time I've failed......... honest.
     

Share This Page