Unity Garage Barnsley?

Discussion in 'Tech/Mech General' started by ThePeltonian, Jul 28, 2015.

  1. ThePeltonian

    ThePeltonian

    Joined:
    Jun 29, 2015
    Messages:
    106
    Likes Received:
    27
    Location:
    UK
    Hey all

    Has anyone had dealings with Unity Garage in Barnsley SY?
    Just wondering if they could be trusted with my Hymer :)

    Temp Gauge not working... I cant get to the sensor :(

    Stu
     
  2. nomad

    nomad Funster

    Joined:
    Aug 22, 2007
    Messages:
    45
    Likes Received:
    11
    Location:
    Mirfield West Yorkshire
    Hi Stu, This may be sending you on the wrong track but I had temperature gauge problems with my Ducato based Kontiki and to cure it (after changing the sensor) I simply removed the instrument cluster and reconnected it again and it all worked ok. I was told to do this by someone on the internet as it was an earthing problem.
    I think its worth a try if you can manage to remove the cluster.
    Colin
     
  3. ThePeltonian

    ThePeltonian

    Joined:
    Jun 29, 2015
    Messages:
    106
    Likes Received:
    27
    Location:
    UK
    fabulous... will try that when I get back from work...

    Thanks Colin
     
  4. ThePeltonian

    ThePeltonian

    Joined:
    Jun 29, 2015
    Messages:
    106
    Likes Received:
    27
    Location:
    UK
    @nomad tried to take out the instrument cluster... could only get it so far as the speedo cable seems short lol..
    I found where the plug for the temp gauge was but couldn't figure out how to get it out... there is a red holding blade over the black plug bit, when I unclip the blade it looks like the wires just get raped by that.. I didnt want to pull them out just in case I didnt get them back in the correct order,

    Any ideas on how the black bit clips out? Kinda getting frustrated with it now lol...

    Stu
     
  5. DavidG58

    DavidG58 Funster

    Joined:
    Feb 24, 2013
    Messages:
    6,282
    Likes Received:
    12,118
    Location:
    Bolsover, Derbyshire
    are you talking about engine temperature or external air temperature?

    if the letter my Hymer on a Mercedes chassis is hopeless, when stationary it must be mounted near the exhaust and the temp just creeps up to 30+ even on cold days, OK when moving

    if engine, I guess you need a mechanic / garage who knows the base vehicle :)
     
  6. ThePeltonian

    ThePeltonian

    Joined:
    Jun 29, 2015
    Messages:
    106
    Likes Received:
    27
    Location:
    UK
    Its the engine one... I know where the sensor is, its just awkward to get to ... all wires seem attached ok.. so it could be a bad earth as Colin said.. but just a bit wary about raggin out the plug as dont want to go all gung ho and damage it lol...
     
  7. nomad

    nomad Funster

    Joined:
    Aug 22, 2007
    Messages:
    45
    Likes Received:
    11
    Location:
    Mirfield West Yorkshire
    Hi Stu, the instrument cluster on my Kontiki was fairly easily removed, 3 or 4 torque screws (if I have the name right) it sounds like they are different on Hymers so sadly I cannot offer any help
    Colin
     
  8. ThePeltonian

    ThePeltonian

    Joined:
    Jun 29, 2015
    Messages:
    106
    Likes Received:
    27
    Location:
    UK
    ok thanks Colin.. will keep searching :)
     
Loading...

Share This Page