TV ariel/reception

Discussion in 'Tech/Mech General' started by rav4girly, Aug 28, 2009.

  1. rav4girly

    rav4girly Read Only Funster

    Joined:
    Aug 26, 2009
    Messages:
    52
    Likes Received:
    0
    Location:
    Wirral
    We have bought a little 12v telly for van and it works fine when we tested it in the house but when we have it in van it just says "no signal" on the screen. We have one of those ariels that like a UFO when its flat but you push it up and crank it into vertical position. (Can you tell we are green as grass). Anyone any ideas what we are doing wrong?
     
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,466
    Likes Received:
    16,913
    Location:
    YO11 2BD

    that could be the answer......

    some areas it needs to be horizontal, others vertical.
    look at aerials around you, are they vertical/horizontal?

    in a cupboard there should be a booster box.....if you can, follow the tv aerial lead back to the box. probably in a high level cupboard/wardrobe near the tv.
    is it turned on ? there should be a slide switch to turn on/off and a red light if its on.

    try that then ask again if none of the tips work.:thumb:
     
    Last edited: Aug 28, 2009
  3. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    no signal is obviously a digital TV so you may have to run the setup at current location? Sometimes you need to do it every time you stop in a diferent place.
    Ensure the pre amp is switched on. Good luck.
     
Loading...

Share This Page