Toad/A frame wiring?

Discussion in 'Tech/Mech General' started by Dodgey, Aug 11, 2012.

  1. Dodgey

    Dodgey Funster

    Joined:
    Oct 15, 2007
    Messages:
    1,603
    Likes Received:
    227
    Location:
    Gone RVing
    Confused here?

    A frames, yes I know, discussion closed:BigGrin:

    Wiring up my Jeep Wrangler for A framin and....

    Simple enough, there is a wire with a plug on each end on the A frame, so a socket on the front of Wrangler wired into the rear lights, which for ease frankly I just ran back to Wrangler's own tow socket, all colour for colour/correct wiring code etc.

    So, known good trailer board in tow vehicle, tests fine, Wrangler's rear tow socket, fine, Wrangler's front socket fine, connect to tow vehicle and not fine.

    Stop and tail are fine but indicators, either way both on Wrangler flash together about half brightness, stop or tail flicker in unison if on.

    Use Wrangler as primary, ie make like she's tow vehicle and test vehicles lights do exaclty the same.

    Tryed Wrangler on another vehicle and exactly the same.

    Any clues, I'm baffled at present.

    For interest I even removed the flasher relay and tryed turning the indicator stalk left and right, this did make the relevant indicator slightly brighted (ignition off on Wrangler) and the dash green repeaters are two for left and right so no 'loop back' as such, like I say baffled, anyone?????:shout:
     
  2. vwalan

    vwalan Funster

    Joined:
    Sep 23, 2008
    Messages:
    7,594
    Likes Received:
    3,853
    Location:
    roche cornwall
    use a light board stop messing around .
    simple things work best.
     
  3. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,484
    Likes Received:
    16,967
    Location:
    YO11 2BD
    some function will need the ignition turned on on the Jeep.....indicators being one item.

    possibly an interrupted earth due to the ignition being off and the 'working' lights are earthing through other bulbs.

    i had to use relay's on my vauxhall corsa due to the same problem.
     
  4. TheBig1

    TheBig1 Funster Life Member

    Joined:
    Nov 27, 2011
    Messages:
    7,232
    Likes Received:
    9,621
    Location:
    Dorset
    a bad earth probably (white on standard 7 pin) or may need a diode in the towcars indicator lines so you dont backfeed the flasher relay, but less likely
     
  5. Reallyretired

    Reallyretired Funster

    Joined:
    Apr 27, 2008
    Messages:
    5,709
    Likes Received:
    3,214
    Location:
    Eastbourne East Sussex
    As previously suggested, just put a trailer board on the back of the toad. I did this with my Smart, no problems. An advantage is that it makes your toad look more like a trailer.
     
Loading...

Share This Page