Thetford n100 not getting cold

Discussion in 'Fridges & Ovens' started by chippy63, Jun 21, 2013.

  1. chippy63

    chippy63 Funster

    Joined:
    Aug 19, 2007
    Messages:
    261
    Likes Received:
    149
    Location:
    Birmingham
    Hi

    Just about to set off for stratford but we have a fridge problem:cry:

    the fridge has been on for 24hrs both just gas & just electric but the temp inside
    has not decreased.

    The pipes at back of fridge are warm, and warm air comes from top vent, but inside
    no drop in temp. any ideas??

    Not happy:cry::cry:

    karl
     
  2. lesleyjean

    lesleyjean Funster

    Joined:
    Jun 21, 2008
    Messages:
    2,150
    Likes Received:
    1,944
    Location:
    Devon
    it could be just a fuse.

    The fuse for my fridge is in the engine near the battery.

    :Smile:
     
  3. FULL TIMER

    FULL TIMER Read Only Funster

    Joined:
    May 31, 2012
    Messages:
    796
    Likes Received:
    712
    Location:
    NORWICH
    Not sure of your model but we had one of the big ones n145 I think it was and this had a small temperature sensor clipped onto the metal fins inside the fridge about the third or fourth fin in, ours stopped cooling a couple of times and it was this sensor that was playing up, very easy to replace. I think the sensor detects the temperature on the fridge fins and automatically defrosts the fridge if it is to cold , obviously if this is shot the fridge won't cool, again not sure if yours will have this sensor but it's worth a look, also another thing to consider did you have the vehicle sitting level over the 24 hrs, a lot of fridges won't cool if not level
     
Loading...

Share This Page