Strange happenings

Discussion in 'Computers' started by knokinonabit, Oct 29, 2013.

  1. knokinonabit

    knokinonabit Funster

    Joined:
    Dec 28, 2011
    Messages:
    2,483
    Likes Received:
    2,455
    Location:
    Stokesley, North Yorks
    Having been on a couple of threads where it has been noticed that pictures can't be posted, the back button isn't working, can't get quotes to work when replying to post etc. I have just had a new one.

    Pressed the "new posts" button and the message came up "this forum requires that you wait 20 seconds between searches, please try again in 247 seconds" :Eek!:

    I pressed the back button and all seemed ok until I pressed the new posts button and it told me to wait 242 seconds, so it was counting down. Kept pressing the back button but it still won't let me onto new posts, but it would let me onto forums.

    What's happening Jim ? Has the site been attacked or is it just having a glitch ?
     
  2. jonandshell

    jonandshell Funster

    Joined:
    Dec 12, 2010
    Messages:
    5,261
    Likes Received:
    7,882
    Location:
    West Norfolk
    Not sure, it won't let me post either!:BigGrin:
     
  3. alfandM

    alfandM Funster

    Joined:
    Mar 12, 2012
    Messages:
    1,011
    Likes Received:
    991
    Location:
    sweden
    It seem's to be working OK up here.
     
  4. The Dude

    The Dude Funster

    Joined:
    Jan 10, 2013
    Messages:
    2,111
    Likes Received:
    2,276
    Location:
    Near Uttoxeter and Crete
    I've been having a spot of bother with the 'back button' for ages. Screen just freezes and I have to close the tab and go back into MotorhomeFun again.
     
  5. movan

    movan Funster Life Member

    Joined:
    Dec 2, 2009
    Messages:
    12,892
    Likes Received:
    22,601
    Location:
    Moving around
    Last week I was told I wasn't a member and had to pay my subscription.
     
  6. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,260
    Likes Received:
    34,528
    Location:
    Acklam, Teesside, originally Glossop
    I've noticed the photo attachment problems mentioned by others in the last few days but everything else has been OK.

    I'm using Firefox 24.0 (which has just started updating itself) on Windows 8 via Virgin Media.
     
  7. movan

    movan Funster Life Member

    Joined:
    Dec 2, 2009
    Messages:
    12,892
    Likes Received:
    22,601
    Location:
    Moving around
    Smarty pants!
     
    • Like Like x 1

Share This Page