Slow smilies.. ?

Discussion in 'Site Feedback & Suggestions' started by scotjimland, Oct 31, 2015.

  1. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    When posting a smilie I have to wait a few seconds while they load..

    everything else is fast.. just slow smilies..

    anyone else finding that ?
     
    • Like Like x 3
  2. Popeye

    Popeye Funster

    Joined:
    Sep 5, 2011
    Messages:
    7,705
    Likes Received:
    16,879
    Location:
    New Forest
    I wouldn't know Jim, every-bloody-thing on mine is slow, 0.4 mbps upload speed.
     
  3. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,229
    Likes Received:
    34,417
    Location:
    Acklam, Teesside, originally Glossop
    It varies. Probably due to neighbours downloading stuff and watching TV catch up services slowing broadband speed down.
     
  4. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    No trouble with my broadband speeds ..

    [​IMG]

    I think he is the problem..

    [​IMG]
     
    Last edited: Oct 31, 2015
    • Like Like x 1
  5. trophychap

    trophychap Funster

    Joined:
    Dec 24, 2009
    Messages:
    697
    Likes Received:
    4,104
    Location:
    bedworth warks
    The whole site is slow for me since I upgraded to Win 10, and now full of adverts too, since my adblocker doesn't seem to work anymore! Despite re-loading it.
     
  6. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,229
    Likes Received:
    34,417
    Location:
    Acklam, Teesside, originally Glossop
    We are using Firefox with AdBlock Plus installed (as on 8.1) and no problems here on any of our machines.
     
  7. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    I tried W10 but have rolled back to W7 ..

    using FF .. and smilies are still slow to load..
    not an issue.. just thought Jim should know..
     
    • Like Like x 1

Share This Page