Sigma S30 Alarm

Discussion in 'Tech/Mech General' started by Jerrymjj, Mar 10, 2016.

  1. Jerrymjj

    Jerrymjj Funster

    Joined:
    Apr 3, 2014
    Messages:
    84
    Likes Received:
    24
    Location:
    Alton Hants
    Our alarm after working fine for the couple of years we have had the van, now only works correctly if the van is on EHU and switiched to vehicle battery charging. The suggestion clearly is that the vehicle battery is duff but it holds a charge between 12 and 13 volts for a month of so, we never have any trouble starting the engine which always turns over healthily and the alternator charges at over 14v. If I click the remote to activate the alarm, the central door locking works but we get an unending series of beeps from the alarm unit until I click it again to deactivate.

    I'd be seriously grateful for any suggestions or thoughts.
     
  2. gloworm

    gloworm Funster

    Joined:
    Dec 30, 2008
    Messages:
    885
    Likes Received:
    1,674
    Location:
    Cheshire
    Have you changed the battery in the fob, ?
     
    • Like Like x 1
  3. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,861
    Likes Received:
    76,262
    Location:
    Sutton on Sea
    Hi Jerry, if you Google "Sigma S30 alarm fault" you'll get over 10,000 results! Reading it seems to be common that the door sensors fail. Normally chirps from alarms are telling you something is wrong with a sensor.
     
    • Like Like x 1
  4. Jerrymjj

    Jerrymjj Funster

    Joined:
    Apr 3, 2014
    Messages:
    84
    Likes Received:
    24
    Location:
    Alton Hants
    Sue, Eric you clever people, it seems to be a fob problem. One works, the other produces the fault. I have changed the battery but no change but will go out and buy a new one and see if that cures it. Many thanks.
     
    • Like Like x 2
  5. Jaws

    Jaws Funster Life Member

    Joined:
    Sep 26, 2008
    Messages:
    18,347
    Likes Received:
    21,720
    Location:
    Narrfoook
    One thing the sigma does is, upon first activation after it has been set off, let you it has been activated..
    That is a series ( seemingly never ending ! ) of beeps.
     
  6. Jerrymjj

    Jerrymjj Funster

    Joined:
    Apr 3, 2014
    Messages:
    84
    Likes Received:
    24
    Location:
    Alton Hants
    Renewed the remote's battery with a Duracell one and though it locks or unlocks the doors, it still produces the unending series of beeps. How can it talk to the van enough to unlock but not enough to set the alarm? I wrote to Sigma (can't remember their new name) but sadly once again, I have had no response in two weeks. Any idea clever folk?
     
Loading...

Share This Page