Sigma alarm.

Discussion in 'Motorhome Chat' started by sunni4610, Nov 8, 2015.

  1. sunni4610

    sunni4610

    Joined:
    Jan 10, 2011
    Messages:
    18
    Likes Received:
    0
    Location:
    dorset
    Hi everyone.
    can anybody help. my Eldiss suntor 400 has a sigma s30 system. some how
    it has disabled the engine, I have tried putting code into keypad. checked battery. And new starter. every seems dead,Any thoughts.

    many thanks
    sunni4610
     

    Attached Files:

  2. PeteH

    PeteH Funster

    Joined:
    Nov 22, 2007
    Messages:
    1,764
    Likes Received:
    2,178
    Location:
    East Yorkshire
    Hi

    Have you tried "hotwiring" It?. Bypassing the alarm to see if it is actually the alarm at fault and not some other cause?

    Pete
     
  3. Jaws

    Jaws Funster Life Member

    Joined:
    Sep 26, 2008
    Messages:
    18,337
    Likes Received:
    21,676
    Location:
    Narrfoook
    Sunni, try this mate:
    On your keypad type in *17856 then *91 then *1 # then press remote control till alarm beeps
    This should reprogram remote in

    If that fails the easiest thing to do is to ditch the bloody thing.. Not as hard as folk think but not something I will post on an open forum
    You are welcome to ring me and I will explain all.. If you need the info post on here and I will PM you my number

    There is another thing that can cause the issue other than failure, and it is a right pain in the parts

    If you park or live near a mobile fone mast, the signals from it can swamp the alarm.
    On a bike it is easy( sort of ) as all you need do is wheel the bike 100 to 200 yards up the road and it will come back to life.. In a motorhome or indeed any 4 wheeled vehicle it aint to easy !!!!!!
     
    • Like Like x 1
Loading...

Share This Page