Removing the red unseen media tag

Discussion in 'How To' started by John Laidler, Jan 21, 2015.

  1. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,564
    Likes Received:
    11,543
    Location:
    Plympton, Devon
    I've just discovered you can remove the little red tag which appears above the Media button.

    Click on your username in the top right of the screen and select Preferences. If you look down the list which appears uncheck the one which starts "display unviewed media count". If you now click save at the bottom you may find, as I did, nothing happens and the preferences return to what they were. This I think was because I had not chosen a preference for alerts in chat which are right at the bottom of the page. This is shown as required but no selection had been made in my preferences, so I guess this was reading as an error.

    A preference I did change at the same time was to choose not to see signatures - for me this made posts much neater and easier to read!
     
    • Like Like x 10
  2. BwB

    BwB Funster Life Member

    Joined:
    Apr 3, 2011
    Messages:
    604
    Likes Received:
    561
    Location:
    Brandon Suffolk UK
    Thank you :)
     
    • Like Like x 1
  3. Chockswahay

    Chockswahay Funster

    Joined:
    May 29, 2012
    Messages:
    3,095
    Likes Received:
    4,767
    Thanks DBK (y) I had a couple of 'false starts' but got there in the end :)

    I have been wondering recently if I can remove the tags............ can the Showcase tag be removed too?
     
    • Like Like x 1
  4. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,443
    Likes Received:
    16,872
    Location:
    YO11 2BD
    Altered setting but it doesn't show media alert on my phone anyway.
    I'll see when I turn om my tablet.
    It has got rid of signatures though, and yes, much clearer without.
     
    • Like Like x 1
  5. Janine

    Janine Funster Life Member

    Joined:
    Aug 22, 2007
    Messages:
    4,817
    Likes Received:
    7,737
    Location:
    Sunny Shropshire
    Thank you! I used to click on it to remove it but it kept coming back every 10 seconds so I've tried to just ignore it recently.
    Would love to get rid of the Showcase flag too.
     
    • Like Like x 1
  6. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,564
    Likes Received:
    11,543
    Location:
    Plympton, Devon
    There seems to be no option to remove the showcase tag, but they don't appear as often as media so once you have marked it as viewed it shouldn't reappear for a while. Hopefully.
     
    • Like Like x 1
  7. Chockswahay

    Chockswahay Funster

    Joined:
    May 29, 2012
    Messages:
    3,095
    Likes Received:
    4,767
    Ha............ good man (y) I didn't realise I could do that:rolleyes: nice clear display with no red tags now :D (and no irritating signatures :ROFLMAO:)

    Thank you again (y)
     
    • Like Like x 1
  8. phase3begins

    phase3begins Read Only Funster

    Joined:
    Jul 1, 2012
    Messages:
    281
    Likes Received:
    317
    Location:
    Nr Whitby
    Excellent, thanks
     
    • Like Like x 1
  9. Mike B

    Mike B Funster

    Joined:
    Jan 16, 2014
    Messages:
    794
    Likes Received:
    2,289
    Location:
    Harleston, Norfolk
    I keep clearing the check mark and when I save the change it puts it back.
     
    • Like Like x 1
  10. Fenman

    Fenman Funster

    Joined:
    Jul 29, 2014
    Messages:
    626
    Likes Received:
    1,017
    Location:
    Correze, France
    Exactly the same with me but when going to a thread since I see signatures have been removed as requested. Odd ain't it??
     
    • Like Like x 1
  11. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,564
    Likes Received:
    11,543
    Location:
    Plympton, Devon
    Check the preference right at the bottom of the page about chat alerts. Until I had clicked on one of the buttons it wouldn't save for me either.
     
    • Like Like x 1
  12. Fenman

    Fenman Funster

    Joined:
    Jul 29, 2014
    Messages:
    626
    Likes Received:
    1,017
    Location:
    Correze, France
    Thanks a million.

    I have no idea of the whys or wherefores but that seems to have worked.

    You're a star.
     
    • Like Like x 1
  13. Jonkil

    Jonkil Funster

    Joined:
    Dec 27, 2014
    Messages:
    963
    Likes Received:
    3,174
    Location:
    Ireland / London
    Brilliant..... Bloody worked that did !
    Thanks
     
    • Like Like x 1
  14. Mike B

    Mike B Funster

    Joined:
    Jan 16, 2014
    Messages:
    794
    Likes Received:
    2,289
    Location:
    Harleston, Norfolk
    Senior moment? I can't find anything on the page referring to chart alerts, neither can the missus so God's baffled as well.
     
  15. Fenman

    Fenman Funster

    Joined:
    Jul 29, 2014
    Messages:
    626
    Likes Received:
    1,017
    Location:
    Correze, France
    Right at the bottom there's two buttons for Chat sound neither is highlighted. I clicked on the Off one and it did the job.
     
    • Like Like x 1
  16. JeanLuc

    JeanLuc Funster

    Joined:
    Nov 17, 2008
    Messages:
    2,782
    Likes Received:
    1,857
    Location:
    Warwickshire
    It doesn't work for me. I keep un-ticking the relevant box in my preferences then tick 'save changes'. It tells me the changes have been saved, but next time I look at preferences, the tick is back in place!

    p.s. Just read the earlier posts and found the 'chat' preference. - Will see if that works.
     
    • Like Like x 1
  17. Mike B

    Mike B Funster

    Joined:
    Jan 16, 2014
    Messages:
    794
    Likes Received:
    2,289
    Location:
    Harleston, Norfolk
    Talk about a senior moment, I read it as chart alerts, whereas it said CHAT alert. Have tick the 'no' box and it works.

    [​IMG] DevonBeekeeper.
     
    • Like Like x 1

Share This Page