Recover web page --

Discussion in 'Motorhome Chat' started by joner8888, Nov 18, 2014.

  1. joner8888

    joner8888 Read Only Funster

    Joined:
    Jan 4, 2012
    Messages:
    2,190
    Likes Received:
    1,971
    Location:
    somerset
    Very often --x4 times in a row as of now ,when logging on to MHF the page freezes and tries to recover .
    I try other icons --Amazon/Google and all is fine, is there a bug or virus about?
     
  2. Al-Di

    Al-Di Funster

    Joined:
    Mar 15, 2014
    Messages:
    1,018
    Likes Received:
    4,086
    Location:
    prestwich
    get the same problems
     
  3. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,710
    Likes Received:
    8,779
    Location:
    uttoxeter
    Getting the same on iPad , only seems to do it since the last upgrade
     
  4. injebreck99

    injebreck99 Funster

    Joined:
    Dec 5, 2011
    Messages:
    1,208
    Likes Received:
    1,315
    Location:
    norfolk
    Me too, but on other sites as well, BT, Ebay etc, once it happens, might as well shut down as it keeps on doing it over and over. Grrr!
     
  5. Ranger

    Ranger Funster

    Joined:
    Nov 2, 2008
    Messages:
    242
    Likes Received:
    203
    Location:
    Lincolnshire
    Me too on lots of sites since upgrading to windows 8.1, never happened before on windows 8.0
     
  6. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    30,112
    Likes Received:
    17,781
    Location:
    YO11 2BD
    I notice a day or two ago fun was running very slow.......maybe 30 seconds or more for page changes.

    Tried dumping the cache but that didnt work.
    turn off and restart....no good.

    Accepted it then it came back to normal
     
  7. pandj

    pandj Funster Life Member

    Joined:
    Jul 21, 2013
    Messages:
    583
    Likes Received:
    1,343
    Location:
    East Sussex
    Same problem here, sometimes have to log into e-bay time after time before I get in as well.
    Windows 8.1(n)
     
  8. sedge

    sedge Funster

    Joined:
    Jul 7, 2009
    Messages:
    4,604
    Likes Received:
    4,143
    Location:
    Nr Jct 3 M6
    Well we've still got 7 and I've said on here before I have a helluva job with MHF.

    I've now installed AdblockerPlus, which is a shame because actually, I rather like the people who advertise, the trade members on Fun, it's all very cosy - it's a shame the Fun site itself forces me to do this.

    But there is certainly something about it that my computer does NOT like.

    I don't have the problem with any others I infest, as in the main they are non-profit and don't accept any adverts.

    I wonder if it's very graphics hungry or something like that ?
     
  9. Jaws

    Jaws Funster Life Member

    Joined:
    Sep 26, 2008
    Messages:
    18,720
    Likes Received:
    23,117
    Location:
    Narrfoook
    No issues at all here ( windoozz 7 )
    Are you guys running adblock or adblock plus at all ?
    I run both .. It MAY be a renegade advert causing your problems ?
     
Loading...
Similar Threads
  1. Jaws
    Replies:
    2
    Views:
    423

Share This Page