Power problems

Discussion in 'Tech/Mech General' started by Geordiecarpenter, Oct 18, 2016.

  1. Geordiecarpenter

    Geordiecarpenter Read Only Funster

    Joined:
    Oct 18, 2016
    Messages:
    2
    Likes Received:
    0
    Location:
    Hertfordshire
    Hello to All. I've just got an old 1990 Fiat Ducato Elddis Aqua 400, had the for about 3 months and done around 2500 miles in it with no problems until now. When I switch between the Leisure battery to the Van battery the power light goes out, its been ok until this weekend. Does anyone know if there is an inline fuse for this power feed, as I've tested the switch and its working fine or could there be another problem. Apart from that its the best thing we ever done and should have done this years ago.
     
  2. EX51SSS

    EX51SSS Banned

    Joined:
    Jul 18, 2015
    Messages:
    3,309
    Likes Received:
    6,271
    Location:
    North Manchester
  3. Stealaway

    Stealaway Funster

    Joined:
    Jan 8, 2013
    Messages:
    1,195
    Likes Received:
    1,301
    Location:
    Dronfield - Derbyshire
    Why do switch between the two batteries? Which power light?
     
  4. Gromett

    Gromett Funster

    Joined:
    Feb 27, 2011
    Messages:
    8,241
    Likes Received:
    15,313
    Location:
    UK
    You haven't really given enough information I am afraid.

    At a guess you have a charger that can charge the van or hab battery and the light doesn't come on when you switch it to van mode?
     
  5. gus-lopez

    gus-lopez Funster

    Joined:
    Aug 18, 2014
    Messages:
    5,631
    Likes Received:
    10,736
    Location:
    Lorca,Murcia,Spain
    :welc:
     
  6. Geordiecarpenter

    Geordiecarpenter Read Only Funster

    Joined:
    Oct 18, 2016
    Messages:
    2
    Likes Received:
    0
    Location:
    Hertfordshire
    Yes that's right, it can be put on either leisure battery or the motorhome battery for when we are driving somewhere, but as of this weekend the light will only come on in leisure mode, once it flick the switch over nothing comes on. Before this happened I could use either for running my light fridge etc, now they will only work on the leisure side of the switch. I had a look to see if there was an inline fuse but could not see 1, I just find it strange that between using it 2 weeks ago and this weekend this has stopped working. As we either use hook up or the generator for when we are away, its just something I would like to put right before we use it in the next couple of weeks.
     
Loading...

Share This Page