posts not posted

Discussion in 'Website Help' started by iceni, Jan 20, 2009.

  1. iceni

    iceni Read Only Funster

    Joined:
    Dec 3, 2007
    Messages:
    301
    Likes Received:
    115
    Location:
    Birmingham
    Hello
    I notice i have posted several times in the last 2 days but the posts dont appear. Have i done something wrong?

    Thanks
    Phill
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,828
    Likes Received:
    76,104
    Location:
    Sutton on Sea
    Hi Phil, this was posted OK. If you posted yesterday then you post will have been lost as our database was corrupted. I am sure things will be OK now, but please shout if it happens again.
     
  3. iceni

    iceni Read Only Funster

    Joined:
    Dec 3, 2007
    Messages:
    301
    Likes Received:
    115
    Location:
    Birmingham
    Thanks jim
    will have another go
    Phill
     
  4. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,528
    Likes Received:
    11,663
    Location:
    Champagnac-La-Riviere
    Hi, just noticed at the bottom of a thread...html code is off. I can't find a way to switch it on? all the other items in the same box "highlight" when I hover the mouse over them but not html. I suspect this may be the cause of my problem. Any ideas please? :Blush:
     
  5. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,447
    Likes Received:
    16,879
    Location:
    YO11 2BD
    mines off as well. i think its off by default Ken,

    only admin will be able to activate it and for some reason they havent done so.
     
  6. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,828
    Likes Received:
    76,104
    Location:
    Sutton on Sea
    Being able to post html poses serious security risks, whilst we keep being attacked we thought it best to turn it off. Sorry.
     
  7. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,507
    Likes Received:
    5,559
    Location:
    Mansfield,Notts
    Just when I had a bucket full of htlm,s to post:Doh:
    well youve missed your chance Ill send em by royal mail instead:thumb:
     
  8. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,528
    Likes Received:
    11,663
    Location:
    Champagnac-La-Riviere
    OK No prob Jim just thought it might be the reason I keep getting blank pages, obviously not. :Blush:
     
  9. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,507
    Likes Received:
    5,559
    Location:
    Mansfield,Notts
    Is it just new posts or replys to posts that are/were not apearing:Sad:
    seems ok at the mo:thumb:
    Geo
     
  10. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,528
    Likes Received:
    11,663
    Location:
    Champagnac-La-Riviere
    Hi George, it seems to be after I have posted and I want to open the thread again to view responses. It seems to clear and I can get in the next day, as now. :Blush:
     
  11. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,507
    Likes Received:
    5,559
    Location:
    Mansfield,Notts
    I had a session whereby my PC seemed to hold only a 3 day old version so every time i logged on the posts were 3 days old
    after much messing a clearout of cookies sorted it maybe the same with yours:thumb:
    Geo
     
  12. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,528
    Likes Received:
    11,663
    Location:
    Champagnac-La-Riviere
    Trying that now Geo. :RollEyes:
     
  13. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,528
    Likes Received:
    11,663
    Location:
    Champagnac-La-Riviere
    Nope still the same, took me ages to get in to post this. :cry:
     
  14. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,828
    Likes Received:
    76,104
    Location:
    Sutton on Sea
    Its a strange one and almost certainly a local problem, have you tried using another browser Ken?
     
  15. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,528
    Likes Received:
    11,663
    Location:
    Champagnac-La-Riviere
    Hi Jim, tried other browsers in the past and always come back to IE. I agree it's local to my machine. It's not too bad cos if I really want to read a post I can use my phone. It's more of an annoyance. Anyway I'm due to reformat my pooter in March that may cure the problem. :BigGrin:
     
Loading...
Similar Threads
  1. MannClan
    Replies:
    0
    Views:
    210

Share This Page