Niggles After The Switchover??

Discussion in 'Website Help' started by dazzer, Jul 1, 2010.

  1. dazzer

    dazzer Read Only Funster

    Joined:
    Jul 30, 2007
    Messages:
    1,698
    Likes Received:
    99
    Location:
    In my house
    Hi Jim.

    Just tried to view one of the photos that appear at the top of the homepage and was greeted by this message

    dazzer, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


    Anything to do with the subs switchover??
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,848
    Likes Received:
    76,162
    Location:
    Sutton on Sea
    Cheers dazzer i will take a look
     
  3. paulmold

    paulmold Read Only Funster

    Joined:
    Jun 15, 2009
    Messages:
    895
    Likes Received:
    301
    Location:
    North Wales
    I just got the same message.
     
  4. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,848
    Likes Received:
    76,162
    Location:
    Sutton on Sea
    Its a strange one, subscribers have permissions to see photos, and you can browse other albums, its just that particular front page item that is giving me permission problems. Bear with me, thanks
     
  5. chatter

    chatter Read Only Funster

    Joined:
    Aug 3, 2009
    Messages:
    3,723
    Likes Received:
    939
    Location:
    cheshire
    yep me the same, i have just tried and got a message but got into the rally pics no probs
     
  6. chatter

    chatter Read Only Funster

    Joined:
    Aug 3, 2009
    Messages:
    3,723
    Likes Received:
    939
    Location:
    cheshire
    mmmm now could it be the pics belong to people who havent subscribed? as i have just clicked on the pic of pauls van dog and tent at easter and it worked ok but the pic either side i just got the message.
     
  7. champers

    champers Funster Life Member

    Joined:
    Mar 9, 2009
    Messages:
    3,443
    Likes Received:
    2,038
    Location:
    Wales
    Think you are right, tried on a Funster's (subs paid) and worked ok , but not on others
     
  8. Chani

    Chani Read Only Funster

    Joined:
    Mar 26, 2009
    Messages:
    125
    Likes Received:
    7
    Location:
    Somerset
    Try logging out and back in again. Worked for me!
     
  9. champers

    champers Funster Life Member

    Joined:
    Mar 9, 2009
    Messages:
    3,443
    Likes Received:
    2,038
    Location:
    Wales
    Just tried , still the same for me :Rofl1:
     
  10. Chani

    Chani Read Only Funster

    Joined:
    Mar 26, 2009
    Messages:
    125
    Likes Received:
    7
    Location:
    Somerset
    Hmm... not working for me now :Confused:
     
  11. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,848
    Likes Received:
    76,162
    Location:
    Sutton on Sea
    :Eeek: Three hours later, I think I 've sussed it. Please try now
     
  12. dazzer

    dazzer Read Only Funster

    Joined:
    Jul 30, 2007
    Messages:
    1,698
    Likes Received:
    99
    Location:
    In my house
    Seems ok now Jim :thumb::thumb:
     
  13. chatter

    chatter Read Only Funster

    Joined:
    Aug 3, 2009
    Messages:
    3,723
    Likes Received:
    939
    Location:
    cheshire
    yep all the top pics loaded for me too this time
     
  14. nozzmoking

    nozzmoking Read Only Funster

    Joined:
    Jul 31, 2008
    Messages:
    220
    Likes Received:
    0
    Location:
    West Berkshire
    I'm also experiencing a small problem. The 'Thank you for subscribing' Notice is missing the red 'x', for disabling once read - "TO HIDE THIS NOTE CLICK ON THE RED CROSS TOP RIGHT".

    Paul
     
  15. Chani

    Chani Read Only Funster

    Joined:
    Mar 26, 2009
    Messages:
    125
    Likes Received:
    7
    Location:
    Somerset
    It was there for me (Jim/Bryan, I'm using Firefox 3.6.6, if it helps).
     
Loading...

Share This Page