new thread

Discussion in 'How To' started by mick, Nov 17, 2008.

  1. mick

    mick Read Only Funster

    Joined:
    Apr 6, 2008
    Messages:
    23
    Likes Received:
    0
    Location:
    middlesex/ mojacar spain
    hi i'm having a problem posting a new thread. assoon as i press new thread it take me to sign in which i have already done. it also says you may not be allowed to see this site. any help please.
    mick
     
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,484
    Likes Received:
    16,967
    Location:
    YO11 2BD
    cant help mick other than to say your post appeared

    :thumb:
     
    Last edited: Nov 17, 2008
  3. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,484
    Likes Received:
    16,967
    Location:
    YO11 2BD
    try logging off then sign in again
     
  4. American Dream

    American Dream Read Only Funster

    Joined:
    Aug 20, 2007
    Messages:
    6,489
    Likes Received:
    154
    Location:
    Lincoln
    I may be totally wrong here Mick but it sound like your Browser (Internet Explorer etc) may be set to not save cookies.

    It would give you the symptoms you are describing.

    IE7 Menu/Tools/Internet Options/Privacy/Advanced lets you look at cookie handling.

    Automatic cookie handling allows 1st and 3rd party cookie handling.

    Steve.

    [​IMG]
     
    Last edited: Nov 18, 2008
Loading...
Similar Threads
  1. DavidG58
    Replies:
    23
    Views:
    1,026

Share This Page