Leisure battery

Discussion in 'Tech/Mech General' started by Happycampers1, Aug 28, 2014.

  1. Happycampers1

    Happycampers1 Read Only Funster

    Joined:
    Jun 18, 2014
    Messages:
    71
    Likes Received:
    29
    Location:
    St Leonards, Hampshire
    We tried our first "wild camping" today and found that the water pump does not run on battery. Is this normal as it works fine on hookup?
    Also found the fridge doesn't light on gas. Glad we found this out before our winter trip to Portugal.
    Any suggestion?Mike
     
  2. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    Sounds as if your battery's b........, have you got one even
     
  3. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    as the pump runs from the 12vdc supply when on EHU it sounds like the leisure battery is knackered ( or missing as suggested ) .. test that first and also ensure it is charging ok ... the fridge also requires a 12v supply for the electronics to light on gas..
     
  4. Happycampers1

    Happycampers1 Read Only Funster

    Joined:
    Jun 18, 2014
    Messages:
    71
    Likes Received:
    29
    Location:
    St Leonards, Hampshire
    Thanks. Already thought of that and put a new 115aH 12v battery in. The lights works fine.
     
  5. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    Isolating switch somewhere? Does the fridge actually spark ,the two could be unconnected
     
  6. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .
    New battery but no 12v at pump and probably none at fridge points to the battery main fuse blown .. look for a fuse near the battery .. after that I'm afraid it's a case of tracing the supply cable and looking for it..
     
  7. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    Agree but he says his lights are working
     
    • Like Like x 1
  8. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .

    hmm so he did.. in that case I'm fresh out of suggestions..
     
  9. Wissel

    Wissel Read Only Funster

    Joined:
    Sep 16, 2013
    Messages:
    301
    Likes Received:
    323
    Location:
    Cornwall
    Strange problem as the pump should run on 12v whether on EHU or battery power. Maybe the pump isn't getting enough voltage when not on EHU to start?
    You could test this by running your engine for a few minutes then trying the pump (with engine still running).
     
  10. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    Depends what he's got, our pump or anything else in the back won't work with the engine running:(
     
  11. hilldweller

    hilldweller Funster Life Member

    Joined:
    Dec 5, 2008
    Messages:
    26,423
    Likes Received:
    25,078
    Location:
    Macclesfield
    Is it a 1996 vehicle ?

    Just thinking, that's a lot of time for some bright spark ( gettit ) to have frigged the wiring.

    Powered from charger and not from battery is pretty difficult, assuming the charger is in fact charging the battery. Make sure you see in excess of 13.5V on your new battery when hooked up or it will be an ex-battery quite soon.
     
  12. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    Are you sure that by coincidence your pump hasn't packed up, have you tried it again on hookup, fridge could be one of many things
     
  13. Inthezone

    Inthezone Read Only Funster

    Joined:
    Feb 14, 2014
    Messages:
    146
    Likes Received:
    105
    Location:
    Berkshire
    Does the fridge work on 12v whilsy travelling, if it does then it suggests there is 12 to the fridge, have you checked the gas burner, has it been serviced the jets are prone to soot build up over time, get a caravan / motorhome engineer who has been qualified to look at it, the pump I cant help with sorry, Have you had the van long and did you get it from a dealer?
    if you did go back and speak to them if not for peice of mind I would have a service done on the fridge and water system, we use a mobile guy who has been in the business 25 years and his charges are reasonable last hab service cost us £80 plus parts
     
  14. scotjimland

    scotjimland Funster Life Member

    Joined:
    Jul 25, 2007
    Messages:
    28,934
    Likes Received:
    25,574
    Location:
    .

    sorry.. not correct..there are two 12vdc supplies to a fridge

    The 12vdc supplied to the fridge when traveling via the split charge relay is to supply the heater element only, does not supply the electronics.. The 12vdv for the electronics is a permanent independent supply..
     
  15. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    Thinking about this, why did you put a new battery on , was it because the old one didn't run the pump, or did it not run anything, maybe it was your pump that had give up not your battery, did you test the old battery,
     
  16. iceni

    iceni Read Only Funster

    Joined:
    Dec 3, 2007
    Messages:
    301
    Likes Received:
    115
    Location:
    Birmingham
    My silly mind is thinking that the pump is a 230v pump.
    Mike take a look at the pump itself. there should be a label on with a rating. I wonder if somone has put a 230v pump of some sort in place of the 12v one. We sell pumps for fish ponds where I work but I have known daft buggers run their central heating from them.
    See wha the label says
     
  17. Inthezone

    Inthezone Read Only Funster

    Joined:
    Feb 14, 2014
    Messages:
    146
    Likes Received:
    105
    Location:
    Berkshire
    I stand corrected :)
     
    • Like Like x 1
  18. TerryL

    TerryL Funster

    Joined:
    Mar 5, 2010
    Messages:
    1,242
    Likes Received:
    1,239
    Location:
    North East
    :eek:I'm thinking if some eejit has done that, I'd want EVERYTHING else on the van checked!:eek:
     
  19. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    is there a separate switch for the pump that needs turning on, and a fuse for the fridge that has blown. You changed the battery, why did it need changing have you checked the new one is being charged. lights if LED take little power but a pump or fridge ignition requires a decent charge in the battery. What voltage does it read?
     
  20. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,137
    Likes Received:
    7,717
    Location:
    uttoxeter
    Did anyone find out what was wrong
     
Loading...

Share This Page