Laika ecovip 1R toilet question

Discussion in 'Laika' started by SOS, Aug 17, 2014.

  1. SOS

    SOS Funster

    Joined:
    Aug 10, 2014
    Messages:
    168
    Likes Received:
    277
    Location:
    Devizes
    Hi

    We have a Thetford Marine toilet and in the bathroom next to the loo there is a slide valve handle thingy that I believe empties the top 17 litre tank into the 38 litre tank. I am unsure whether if the handle is up does that mean the valve is open or should it be down to open. In the paperwork I have there are pictures but no instructions on which way this handle should be. Hope I am making sense! If anyone can help that would be great (y)
     
  2. BwB

    BwB Funster Life Member

    Joined:
    Apr 3, 2011
    Messages:
    605
    Likes Received:
    562
    Location:
    Brandon Suffolk UK
    Put a bucket of water down the loo, pull/push handle, listen. You'll hear the water drop into the next tank when the valve opens, take a note of the position of the handle. You may need to repeat exercise twice (if the valve is already open) but you get the idea. :)
     
  3. SOS

    SOS Funster

    Joined:
    Aug 10, 2014
    Messages:
    168
    Likes Received:
    277
    Location:
    Devizes
    Tried that but only with a kettle full of water. The handle is in the up position but there still seem to be waste in the top tank. But the level didn't raise either so I am wondering if there is a blockage there or the slide valve handle isn't working.
     
  4. Jim et Lou

    Jim et Lou Read Only Funster

    Joined:
    Oct 12, 2013
    Messages:
    216
    Likes Received:
    160
    Location:
    Sheffield
    I have a Laika 4L, on mine the pull handle if up empties into the larger holding tank but then again mine does not have the smaller tank it is an extra.
     
  5. SOS

    SOS Funster

    Joined:
    Aug 10, 2014
    Messages:
    168
    Likes Received:
    277
    Location:
    Devizes
    Thanks, I now realise that the handle needs to be up but there is till some waste in the smaller tank. I think I may have a blockage or maybe that is just how it is. I have now tried a bucket of water down there and the level doesn't seem to rise so it must be draining to the bottom tank, albeit slowly. Had enough of looking down there with a torch now lol:sicker:
     

Share This Page