Just lost all my 12V system! Burstner reich E-Box

Discussion in 'Tech/Mech General' started by AndyRiff, May 23, 2016.

  1. AndyRiff

    AndyRiff Funster

    Joined:
    Apr 10, 2016
    Messages:
    18
    Likes Received:
    2
    Location:
    Swindon
    Morning all,
    Just returned from the motorhome show where we were on battery/solar without a problem all weekend. Put van onto mains hook up and noticed a little time after that I had lost all the 12V system!

    We have a 2006 Burstner Argos with a Reich E-Box
    Model: 526-20001
    Serial Number: 0014931
    Ladegerat: 226-1041

    I can't find a decent schematic anywhere.
    Any ideas anyone? :(
     
  2. StitchesnFluff

    StitchesnFluff Funster

    Joined:
    Oct 18, 2014
    Messages:
    1,206
    Likes Received:
    508
    Location:
    Salisbury
    Check fuses, main one maybe under one of the front cab seats/lounge seating/wardrobe, they all seem to vary. Burstner owner maybe on soon.
     
  3. jockaneezer

    jockaneezer Funster

    Joined:
    Dec 12, 2010
    Messages:
    1,592
    Likes Received:
    3,067
    Location:
    Cumbria
    My Burstner once popped the big red 50 amp fuse next to the leisure battery. I've no idea what caused it, after a check around, I replaced the fuse and it's been fine for the last three years, but it had stopped everything working as we weren't on hookup at the time. When filling or emptying our van, we have also physically tripped the main switch in the wardrobe by catching it with the sweeping brush we keep in there, worth a look ?
    The only problem we had with the eBox was just after we bought it and the fridge supply circuit burned out, never affected anything else but had to be replaced under warranty.

    Edit: You should also check the on/off rocker switch on the eBox and the euro connecter (kettle/computer type plug) round the back to make sure they haven't been knocked.
     
Loading...

Share This Page