Hymer 1990 654 wiper problems !

Discussion in 'Motorhome Chat' started by hymer654, Apr 19, 2016.

  1. hymer654

    hymer654 Funster

    Joined:
    Mar 19, 2016
    Messages:
    6
    Likes Received:
    3
    Location:
    Kent
    Hello All, as mentioned the wipers do not turn off at all? I removed two relays form underneath the front Bonnet panel.
    One is black with 6 pins at the bottom of it and the other relay is grey with 4 pins.
    When I removed either one of these while the engine was running the wipers did stop.
    But to my surprise the wipers work fine when these two relays are removed
    What I noticed with both relays when removing them that it was oil or water coming out of them?
    If someone knows what these relays do? And where can I get them from?and why the wiper stalk works fine without the relays in? And the wiper stalk does not turn off when the relays are put back in?

    Regards
     
  2. StitchesnFluff

    StitchesnFluff Funster

    Joined:
    Oct 18, 2014
    Messages:
    1,207
    Likes Received:
    508
    Location:
    Salisbury
    Sounds like one or both not functioning due to oil/water/defect.
    Have you tried searching for spares?
     
  3. Ufudu

    Ufudu Funster

    Joined:
    Sep 15, 2013
    Messages:
    66
    Likes Received:
    67
    Location:
    East Grinstead
    Try Classsic Hymers on Facebook. Plenty of really knowledgeable Hymerites on there.
     
  4. gus-lopez

    gus-lopez Funster

    Joined:
    Aug 18, 2014
    Messages:
    4,408
    Likes Received:
    8,077
    Location:
    Lorca,Murcia,Spain
    Have you not got a Bosch,Lucas,Magnetti, Morelli shop that specialises in electrical stuff ? They'd have them in stock usually.
     
Loading...

Share This Page