Huawei MiFi no internet connection

Discussion in 'Web Connections' started by veevee, Oct 5, 2014.

  1. veevee

    veevee Funster

    Jul 4, 2010
    Likes Received:
    Essex / central France
    Need some help please.

    Just starting to use a Huawei E586Es-2 MiFi which all appears to work well, except I can't make a wifi internet connection between an Acer tablet and the mifi.
    I did download the Huawei software onto both the tablet and the desktop, which worked for about an hour on the tablet (W8) and didn't work on the desktop (W7) at all (although both appeared to download easily) . Now for both devices when clicking on the Huawei 'My Broadband' link the message is 'page not found'.

    With the tablet I could read the device performance and look at the settings, but it didn't show the Three (I'm currently in France and Bytel is showing) data sim that is fitted. Neither the device or the tablet reading of the performance showed the Internet Connection Status icon which ties in with no 3 details in the settings.

    When the mifi is connected to either computer it is recognised correctly for what it is.
    I bought the device new from ebay as an unlocked device, did not have a phone co logo on it.
    My Three account shows I have over 4 GB of data current until 5.1.2015
    Put a Vodafone phone sim into the Huawei and performed exactly the same results but with SFR as the provider

    Is it a case of this device is still locked or that it needs new settings appropriate to the service provider?

    Why has the link to the Huawei web program stopped working even though I have deleted and re-installed the program several times on each computer?

    Thanks for any help
  2. JockandRita

    JockandRita Funster Life Member

    Aug 2, 2007
    Likes Received:
    Lincs/Cambs border
    Hi Veevee,

    Have you set up the correct profiles for each network provider, ie, Vodafone PAYG or Contract, 3 PAYG or Contract, etc, etc?
    Once the correct profile is set up, and the auto connection option is chosen, the MiFi should connect automatically. When you change over the sim card, go and choose the correct profile for that provider.


    • Like Like x 1

Share This Page