hot water runs then stops

Discussion in 'Tech/Mech General' started by isitfriday, Aug 11, 2010.

  1. isitfriday

    isitfriday Funster

    Joined:
    Apr 17, 2010
    Messages:
    86
    Likes Received:
    27
    Location:
    Basingstoke
    Hi folks
    hopefully this will be a quick query, my hot water heater is working, and heats the water up, the pump is working but when i turn the hot tap on it runs for a few seconds then stops.
    if i try again a minute or so later it will do the same, obviously draining the water in the pipe but no more.

    this happens on all three hot taps, cold is fine.
    we have taken the pump out and checked, the heater has recently been put back in after a repair job on the hot outlet joint. and it was checked and things worked then but not now.

    the van is a duetto 1997 and Ive sucked for England its not an air lock. Any other ideas before we just give up, hot water is a bit of a luxury anyway.
    cheers
    Liz
     
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,461
    Likes Received:
    16,890
    Location:
    YO11 2BD
    sounds like the repair was too good and theres a blockage in the boilers hot outlet.

    if the cold runs well then theres nowt wrong with the pump.
     
  3. Johns_Cross_Motorhomes

    Johns_Cross_Motorhomes Trader - Motorhome & Accessory Sales

    Joined:
    Jan 5, 2008
    Messages:
    9,246
    Likes Received:
    5,197
    Location:
    East Sussex 01-580-881288
    Dont know the system, is there possibly a one way valve and it gets stuck.

    Or turn pump off and try putting a hosepipe on a tap and running water back into the sysyem, that should clear any air locks.

    Peter
     
  4. isitfriday

    isitfriday Funster

    Joined:
    Apr 17, 2010
    Messages:
    86
    Likes Received:
    27
    Location:
    Basingstoke
    thanks we will try these two
    Peter you must be on this site all day you help all of us, thanks
     
  5. isitfriday

    isitfriday Funster

    Joined:
    Apr 17, 2010
    Messages:
    86
    Likes Received:
    27
    Location:
    Basingstoke
    repaired carver water heater

    just in case this helps anyone else. This is what we did in the end.

    1. disconnected the hot outlet pipe and blasted water back down the pipe from the kitchen tap using a hose pipe from the house.
    thereby flushing out any blockage.

    2. disconnected the heater completely and rejoined the cold inlet and hot outlet together using a piece of old copper pipe, turned on taps and this worked, therefore once connected up again if it still didnt worked then that means its a blockage in the heater unit.

    3. connected it all back together and it worked...............so it must have been a blockage but we dont know exactly where. Probablyfrom me putting too much sealent in the original connection to stop it from leaking in the first place.

    thanks to those who helped :thumb:
     
Loading...

Share This Page