help with battery charge

Discussion in 'Motorhome Chat' started by maggie manley, May 23, 2016.

  1. maggie manley

    maggie manley

    Joined:
    May 23, 2016
    Messages:
    2
    Likes Received:
    0
    Location:
    Englan
    We are currently touring in our adria matrix 680sp van the van has been up till now trouble free however we have got a problem with charging the leisure battery from the hook up and was wondering if anyone can give us some advice. When we plug in the hookup sign no longer shows and the water heater no l9nger works. It charges when the van is running so as long as we shift about every few days we can cope. The fridge and the plugs all seem to be running off of the 240 supply so can't understand what the problem may be would be grateful for some help
    Thank you
    maggie
     
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,461
    Likes Received:
    16,890
    Location:
    YO11 2BD
    Have you checked the 230v breaker in the mains fuse box ? There may be a dedicated breaker for the charger.
    There may also be a 12v fuse in the charger casing.
    Failing that, the charger may have simply packed in.
     
  3. StitchesnFluff

    StitchesnFluff Funster

    Joined:
    Oct 18, 2014
    Messages:
    1,206
    Likes Received:
    507
    Location:
    Salisbury
    And check that the trip hasn't gone on the campsites hook up. We repeatedly used to trip the hook up on the aire at Brugge.
     
  4. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,461
    Likes Received:
    16,890
    Location:
    YO11 2BD
    The OP says sockets and fridge are working on hookup.
     
  5. StitchesnFluff

    StitchesnFluff Funster

    Joined:
    Oct 18, 2014
    Messages:
    1,206
    Likes Received:
    507
    Location:
    Salisbury
    Oops, opticians next week!
     
    • Funny Funny x 1
  6. TerryL

    TerryL Funster

    Joined:
    Mar 5, 2010
    Messages:
    1,243
    Likes Received:
    1,239
    Location:
    North East
    Most likely you've managed to knock off the (usually) separate mains switch for the charger, alongside the main consumer unit, by stuffing something in there for storage. Have a good look round that area. I've done it a couple of times and not noticed on the panel.
     
  7. PhilandMena

    PhilandMena Funster

    Joined:
    Feb 9, 2008
    Messages:
    2,621
    Likes Received:
    3,624
    Location:
    Corby, Northants
    Yes! agree it's most probably a fuse or a circuit breaker. MM states both hook up sign and water heater not working. Highly unlikly these two items would fail at the same time if it was something other than a fuse/circuit breaker.
     
  8. maggie manley

    maggie manley

    Joined:
    May 23, 2016
    Messages:
    2
    Likes Received:
    0
    Location:
    Englan
    Thanks guys we have checked all the fuses but will explore all of your suggestions and let you know the outcome

    Happy travelling
    maggie
     
  9. gus-lopez

    gus-lopez Funster

    Joined:
    Aug 18, 2014
    Messages:
    4,367
    Likes Received:
    7,935
    Location:
    Lorca,Murcia,Spain
    & welcome.
     
Loading...

Share This Page