Help Please

Discussion in 'Photography' started by Ambilkate, Sep 10, 2011.

  1. Ambilkate

    Ambilkate Funster Life Member

    Joined:
    Jul 15, 2009
    Messages:
    4,116
    Likes Received:
    6,745
    Location:
    Shropshire
    I Have been trying to put Ying Ying's birthday video onto fun, having a lot of probs, hope someone can help. In the past we had a pc with windows xp, we had no prob downloading our video's from camera onto pc. We now have new laptop with windows 7 and when we download video's they only download as audio. It is very likely to be user dummy mode:Doh: so if somone can just point me in the right direction i would be gratefull.

    Kate x
     
  2. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,527
    Likes Received:
    5,584
    Location:
    Mansfield,Notts
    HI
    i may be wrong but I dont think Fun has the band width to cope with uploading members vidio direct to fun
    Your best bet is to load it up to U tube and then link to it
    Or is that what your trying to do:RollEyes:
     
  3. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,845
    Likes Received:
    76,162
    Location:
    Sutton on Sea
    Geo's right, upload it to you tube then post the link directly into a post, :thumb:

    [ame]http://www.youtube.com/watch?v=_O7iUiftbKU[/ame]
     
  4. Ambilkate

    Ambilkate Funster Life Member

    Joined:
    Jul 15, 2009
    Messages:
    4,116
    Likes Received:
    6,745
    Location:
    Shropshire
    Thanks Geo & Jim, the problem we have is getting the video to transfer from camera to the laptop which has windows 7 on. It transfers but only plays back the audio, there is no picture. Once i can find out why its not transferring correctly. I will be able to get the video onto the laptop and then use u tube to put it on fun, hope this makes sense.

    Kate & Bill
     
Loading...
Similar Threads
  1. gordoncbrown
    Replies:
    21
    Views:
    1,341

Share This Page