Help PLEASE !!!!!!!!!!!!!!! No Water

Discussion in 'Motorhome Chat' started by normanandsue, May 4, 2014.

  1. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    Our new Autosleeper symbol has a whale system fitted and has worked until we emptied the tank after Peterborough show. I have refilled the tank and switched on the pump which runs continuously whether the taps are on or off.
    When the taps are switched on the pump runs but pumps no water out. It seems to me the system must be air locked but despite opening all taps and leaving pump running for a minute no water has appeared.

    I have also tried adjusting the Whale pressure switch (tightening and releasing) all to no avail.

    If anyone can help I would be grateful, if you are in northern France near Calais I am at Licques - Les Pomiers ACSI camp site.

    Many thanks to my Funster friends whom I know will come rishing to my aid.

    Norman
     
  2. icantremember

    icantremember Funster

    Joined:
    Sep 2, 2010
    Messages:
    5,072
    Likes Received:
    7,121
    Location:
    Nr Watton in Norfolk
    If that's an "intank" pump ... are you sure it's under water?
     
    • Like Like x 1
  3. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    To be honest I do not know where the water tank is, but I am assuming the pump is in the tank and I don't see how it cannot be in the water as the tank is full?
    There are no liftable covers in the floor of the van
     
  4. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    Can confirm it is an in tank pump.
     
  5. Bellini

    Bellini Funster

    Joined:
    Sep 3, 2013
    Messages:
    754
    Likes Received:
    794
    Location:
    Crowthorne, Berkshire
    Just wondering if this is a case of reverse polarity?

    i.e is the pump running backwards?

    That would explain why there's no pressure.

    Happy to be wrong, but it's all I can think of.
     
  6. Barclaybasher

    Barclaybasher Funster

    Joined:
    Apr 13, 2012
    Messages:
    2,449
    Likes Received:
    7,123
    Location:
    Derby
    If you can attach a pipe to one of the taps - open tap (cold) and with 12v off - pour water down it to 'prime' pump then reconnect 12v supply

    Good luck

    Pump will be DC so polarity on EHU won't matter
     
    Last edited: May 4, 2014
  7. aba

    aba

    Joined:
    Oct 27, 2009
    Messages:
    2,793
    Likes Received:
    1,119
    Location:
    yorkshire
    You have closed the boiler drain tap I presume ???
     
  8. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    Thanks I thought of that and have checked polarity is fine, though I might just switch off mains supply and try 12v. and see what happens.


    No that made no difference!
     
  9. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    Yes that's closed. and by the way we have no water from the hot taps either

    Norman
     
  10. DavidG58

    DavidG58 Funster

    Joined:
    Feb 24, 2013
    Messages:
    6,306
    Likes Received:
    12,193
    Location:
    Bolsover, Derbyshire
    In our caravan days we had a similar problem, I used to take off shower head and have a good suck, with pump running

    It must be worth a try

    If it is airlocked as it sounds like, when mine 'unlocked' there was a distinct change in pump tone

    Stop sucking when you hear the change

    Good luck, sorry if it wastes time







    edit - thinking about I might have blown not sucked!!

    if first didn't work, try blowing, it might just push an airlock out
     
    Last edited: May 4, 2014
  11. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    Thanks, regrettably they are all mixer taps but the shower hose did have some water in it which I sent back but it has made no difference.
     
  12. Jaws

    Jaws Funster Life Member

    Joined:
    Sep 26, 2008
    Messages:
    18,362
    Likes Received:
    21,749
    Location:
    Narrfoook
    Happened to me a couple of times.. I simply open the shower tap, unscrew the head and suck on that ( hard ! ) and it works every time :thumb:
     
  13. Reallyretired

    Reallyretired Funster

    Joined:
    Apr 27, 2008
    Messages:
    5,709
    Likes Received:
    3,215
    Location:
    Eastbourne East Sussex
    Yes it's definitely suck not blow. This has happened to me just once, otherwise fine. Make sure the mixer is at the cold end as sucking through the hot tank is not likely to work, nobody has that much suck.:Smile:
     
  14. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    Close all the taps, the open the cold one nearest the tank/pump first when water comes our without sprurting, close it and do the next one, gradually moving the air along the pipe until the last one. /By then the hot water tank should have filled, so go back and with the cold water taps closed open the nearest hot tap to the hot water tank, clear the air, close it and move to the next tap etc. Job done I hope.
     
    Last edited: May 4, 2014
    • Like Like x 1
  15. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    I have tried this but with no success, but could it be I have not let the pump run long enough? I have let it run for a minute.
     
  16. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    it takes a while Norman but don't worry you don't need water wine is so cheap you can wash your dishes in it, hee hee and drink bottled water
     
  17. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    Even though teetotal I refuse to use wine to flush the toilet.:Rofl1::Rofl1:
     
  18. normanandsue

    normanandsue Funster

    Joined:
    Dec 31, 2010
    Messages:
    1,298
    Likes Received:
    3,918
    Location:
    Dunfermline - Scotland
    suggestion;

    Jaws a brilliant: I sucked whilst the pump was running and I got a mouthful of water for my trouble, I repeated this process a couple of time and the pump kept running but the only water that came up the spout was what I had sucked up.
    Either there is a problem or I should have sucked longer and more often?

    Norman
     
  19. Ridgeway

    Ridgeway Funster

    Joined:
    Mar 10, 2012
    Messages:
    854
    Likes Received:
    367
    Location:
    Lausanne
    The pump could be need replaçing ?

    Even though the impeller is turning the blades could of sheared off hence noise but no output. I'd still pursue the airlock though
     
  20. MikeandCarolyn

    MikeandCarolyn Read Only Funster

    Joined:
    Mar 18, 2008
    Messages:
    2,171
    Likes Received:
    1,463
    Location:
    Worle,North Somerset
    I think,that if I were in your position,I would be looking for the nearest M/Home dealer or repair shop. The campsite should know someone :BigGrin:

    Mike.
     
Loading...

Share This Page