Heater not working

Discussion in 'Tech/Mech General' started by colmorangie, Apr 5, 2016.

  1. colmorangie

    colmorangie Funster

    Joined:
    Nov 30, 2014
    Messages:
    68
    Likes Received:
    37
    Location:
    Bonby, North Lincs
    Afternoon
    I have a 2013 tracker with a fire/heating system which should work on gas and electric. However on my recent trip wild camping in Scotland the gas part started playing up. The symptoms are as follows:
    It's lights up fine but then goes out quite quickly I have tried holding the knob down to override the thermal couple but it still goes out. So I don't feel it's that.
    I checked the air intake but it's all clear as is the exhaust.
    When you look at the flame it appears move away from the source (jet) as if the gas pressure is to much and blows out the flame!!!!
    Any ideas or advise very welcome.
    Thanks in advance
    Colin
     
  2. Geo

    Geo Trader - Funster

    Joined:
    Jul 29, 2007
    Messages:
    9,498
    Likes Received:
    5,552
    Location:
    Mansfield,Notts
    Complete guess as theres nowt you can do with faults, without hands on
    Partially blocked jet
     
  3. colmorangie

    colmorangie Funster

    Joined:
    Nov 30, 2014
    Messages:
    68
    Likes Received:
    37
    Location:
    Bonby, North Lincs
    Thanks Geo.
    heater was stripped down two problems noticed 1. Some debris know kicking about sandy colour and brittle I assume a build up of burnt exhaust residue.
    2. On a bend in the thermocouple wire there appeared to be some damage and the internal wire was exposed.
    So I shortened the wire and re-soldered the end back on.
    All appears to be working well know.
     
    • Like Like x 1
Loading...

Share This Page