Habitation wiring diagrams

Discussion in 'Tech/Mech General' started by andi4x4, Apr 10, 2011.

  1. andi4x4

    andi4x4 Read Only Funster

    Joined:
    Aug 24, 2010
    Messages:
    43
    Likes Received:
    7
    Location:
    Ramsey, Isle of man
    Hi all,

    I have a 1988 Hymer 5 berth ( same layout as B594 but coachbuilt ?) . I have been having trouble with the fresh water pump and taps switches - i.e they dont work !

    I could really use a wiring diagram for the hab 12v system, but, I will describe my problem below incase anyone can help !

    The issue is a 12v one - I have identified that the Black cables are 12v and the white cables are 240v.

    Behind the toilet is a connection block which is fed from the 12v - from this is a supply to the toilet light, which was working this afternoon, then stopped, and also the connections from the supply to the shower switch and to the fresh water pump. Switch at sink and shower do not work and did not work prior to the light failing.

    The fresh water pump works fine when disconnected - I have tested it on a battery.

    I have traced a thick, black, 2-core cable from the connector block, back to the control panel above the cooker and discovered that it is connected to the same point as another, thicker, black, 2-core cable, which goes elsewhere. This second cable has power at a point along its length, but, I have not found the other end to test. The first does not, and they both have power at the control panel end. I have found no evidence of rubbing or other damage to the cable with no power.

    I also have a second thinner black 2-core cable coming from the connector block in the toilet which follows the same route as the first (around the back of the vehicle under the seats and along the drivers side), but, it disappears behind the cooker and cannot be traced. Am I right in thinking that this would be the feed to the igniters for the fridge, oven, and hob - or it is the 12v feed continuing on to the heating system ? I would have thought that the cooking area would be supplied directly from the control panel immediately above and not from a point halfway around the vehicle and back again ! !

    I am also thinking that the heavier black 2-core cable could be the supply to the heating system, but, at a point between the control panel and the heating system, there is a manufacturer fitted 12v socket tapped off it, so, would this thicker black cable be a lighting/power supply, rather than the heating supply ?

    If I have to rewire the hab area, I will, but, a diagram would be brilliant to help me with fault finding, if anyone can help !?
     
  2. andi4x4

    andi4x4 Read Only Funster

    Joined:
    Aug 24, 2010
    Messages:
    43
    Likes Received:
    7
    Location:
    Ramsey, Isle of man
    No takers on this one then ! Lol !


    I have managed to figure it all out today with the help of my trusty Multimeter and a large flask of coffee ! We now have all the pumps working, taps working and toilet flushing ! Need to get the gas system checked out now before I can use the hot water system though.

    Andi
     
Loading...

Share This Page