grey water tank

Discussion in 'Motorhome Chat' started by jenny and mitch, Jun 9, 2014.

  1. jenny and mitch

    jenny and mitch Funster

    Joined:
    Sep 16, 2010
    Messages:
    1,809
    Likes Received:
    1,560
    Location:
    Bungay Suffolk
    New Autotrail EKS and the waste tank alarm goes off with only a nadger of water in. In Spain so just had to disconnect the electric plug to the tank sensors till we get home to the dealer. Anyone else had this fault ????? :Eeek:
    PS.. I took the huge bottom bung off and put my arm in, but nothing was hanging on any of the 3 contacs.. Ah well..
    Mitch.
     
    Last edited: Jun 9, 2014
  2. Terry

    Terry Funster

    Joined:
    Dec 27, 2007
    Messages:
    10,722
    Likes Received:
    6,224
    Location:
    South yorks
    :BigGrin: leave it disconnected :thumb: and enjoy you trip :thumb:
    terry
     
  3. jenny and mitch

    jenny and mitch Funster

    Joined:
    Sep 16, 2010
    Messages:
    1,809
    Likes Received:
    1,560
    Location:
    Bungay Suffolk
    Thanks Terry, my thoughts exactly. Just booked the calais dover ferry for 23 June, so a slow trip back from Benacassim area.. All the best.. Mitch. :thumb:
     
  4. FIDGET

    FIDGET Funster

    Joined:
    May 7, 2011
    Messages:
    2,868
    Likes Received:
    5,952
    Location:
    Isle of Wight
    Hi , i had similar problem after 6 months, turned out to be limescale on the probe / sensor, engineer clean the probe/sensor with wire wool no prob since.
    Terry
     
Loading...

Share This Page