Gas supply!!

Discussion in 'The Beginner' started by jayneandheids, Oct 16, 2013.

  1. jayneandheids

    jayneandheids Read Only Funster

    Joined:
    Sep 27, 2013
    Messages:
    6
    Likes Received:
    0
    Location:
    Northants
    Picked up our autotrail apache 700 last weekend. As newbies we were trying to work out everything, so eventually worked out hot water and heating. Couldn't get gas to work, but didn't think it a problem as thought had empty gas cylinder. However fitted new gas tonight and still nor working for cooker, heating or water heater. Tried external BBQ and gas coming through. What am I not doing?
     

    Attached Files:

  2. Mikeco

    Mikeco Funster

    Joined:
    Sep 26, 2013
    Messages:
    596
    Likes Received:
    400
    Location:
    Market Rasen
    Have you turned each appliance on, there will be a bank of 4 somewhere inside a cupboard, the tops need to be inline with the pipework.

    Mike
     
    • Like Like x 1
  3. grumps147

    grumps147 Funster

    Joined:
    Jun 6, 2010
    Messages:
    1,228
    Likes Received:
    879
    Location:
    St.Helens
    Daft question, but have you turned the taps on under the false wardrobe floor? One is for the external BBQ point, if its similar to our model. The tap for the fridge I think is in the bottom kitchen cupboard (from memory, it's very wet out there).
     
  4. lorger

    lorger Funster

    Joined:
    Jul 11, 2008
    Messages:
    6,189
    Likes Received:
    7,558
    Location:
    Dumfries
    Hi and welcome to fun.

    Somewhere inside the van there will be some red handles these are the gas valves they could possibly have been turned off. They are normally down low somewhere like under the kitchen sink or like in our last van under the cooker where the pots went.

    Hope this helps.
     
  5. jayneandheids

    jayneandheids Read Only Funster

    Joined:
    Sep 27, 2013
    Messages:
    6
    Likes Received:
    0
    Location:
    Northants
    Thanks for replies, located the isolating valves and they all seem turned on see photo. Any other ideas?
     

    Attached Files:

  6. Mikeco

    Mikeco Funster

    Joined:
    Sep 26, 2013
    Messages:
    596
    Likes Received:
    400
    Location:
    Market Rasen
    They look turned off to me.

    Mike
     
  7. Armytwowheels

    Armytwowheels Funster Life Member

    Joined:
    Aug 10, 2012
    Messages:
    4,017
    Likes Received:
    6,377
    Location:
    Market Harborough
    Hello Jayneandheids
    What type of numpty buys a motorhome and doesn't know how to turn the gas on! :Rofl1::Rofl1::Doh:

    I guess the same type of numpty you have already asked for help and they didn't have an answer either :Blush:

    Seriously, welcome to the forum and I am sure these guys will have the answer for you soon, I have every faith in them :BigGrin:
     
  8. lorger

    lorger Funster

    Joined:
    Jul 11, 2008
    Messages:
    6,189
    Likes Received:
    7,558
    Location:
    Dumfries
    I know you said the BBq point worked so this might be wrong but something in my head remembers this when you connected the bottle did you press the little button on the regular. Just incase your BBq point has been branched off before it.
     
  9. grumps147

    grumps147 Funster

    Joined:
    Jun 6, 2010
    Messages:
    1,228
    Likes Received:
    879
    Location:
    St.Helens
    Spot on Mike.
     
  10. bobandjanie

    bobandjanie Funster Life Member

    Joined:
    Apr 28, 2008
    Messages:
    4,406
    Likes Received:
    2,494
    Location:
    UK / Spain

    Attached Files:

    • gas.jpg
      gas.jpg
      File size:
      88.3 KB
      Views:
      43
    Last edited: Oct 16, 2013
  11. jayneandheids

    jayneandheids Read Only Funster

    Joined:
    Sep 27, 2013
    Messages:
    6
    Likes Received:
    0
    Location:
    Northants
    I turned the valves to the other position (off/ on) and still no gas to cooker etc. really appreciate advice and welcomes to forum:BigGrin:
     
  12. tonka

    tonka Funster Life Member

    Joined:
    Jul 2, 2008
    Messages:
    5,330
    Likes Received:
    7,584
    Location:
    Cannock, Staffs or Benidorm, spain
    Have you resolved this yet ??

    I have a 2012 apache 700.. If your not sorted i can go check in morning how all the settings should be...
    You said you had heating and hot water working ?? was that on electric..?
     
  13. jayneandheids

    jayneandheids Read Only Funster

    Joined:
    Sep 27, 2013
    Messages:
    6
    Likes Received:
    0
    Location:
    Northants
    Thanks Tonka! Not resolved issue so if you could check your settings that would be great!
     
  14. bobandjanie

    bobandjanie Funster Life Member

    Joined:
    Apr 28, 2008
    Messages:
    4,406
    Likes Received:
    2,494
    Location:
    UK / Spain
    Steve has your van got the secumotion system ? Bob.
     
  15. tonka

    tonka Funster Life Member

    Joined:
    Jul 2, 2008
    Messages:
    5,330
    Likes Received:
    7,584
    Location:
    Cannock, Staffs or Benidorm, spain
    No.. It's a 2012.. Looking at that pic the regulator does not look the same as the one in your link...
     
  16. knokinonabit

    knokinonabit Funster

    Joined:
    Dec 28, 2011
    Messages:
    2,483
    Likes Received:
    2,455
    Location:
    Stokesley, North Yorks
    With Secumotion it is essential to turn the gas on at the bottle slowly, or the valve will slam shut 'cos it thinks there is a sudden drop in pressure (as in a ruptured pipe in an accident). Then press the button on the valve. It might not be a bad idea to undo the pipe from the bottle to release the pressure and then start again.
    If you can get close enough to read what it says on the red taps in the MH it normally has direction of gas flow printed on them, ie which way is off and on.

    Just been out and checked mine and yours shown in the picture you posted appear to be in the on position.
     
    Last edited: Oct 16, 2013
  17. orleander

    orleander Funster

    Joined:
    Jun 7, 2012
    Messages:
    7
    Likes Received:
    0
    Location:
    TF10 8EP
    Hi,

    Just out of interest is the glass cover on the cooker right back. I had a problem with the gas cooker not working when I took delivery and felt a right numpty whenI realised unless the glass lid is right back the safety valve does not let ignition take place.

    Once the gas hobs light it clears any air out of the system and heating and fridge should be ok.

    Bob
     
  18. Bailey58

    Bailey58 Funster Life Member

    Joined:
    Jun 23, 2010
    Messages:
    6,363
    Likes Received:
    9,638
    Location:
    Norfolk and Toftir.
    Couldn't get the gas to come through on our van on Marine Parade until Ivy and Sandy (Loujess) checked in the gas locker and pressed in the green button on the regulator, think this is a crash sensor/cut off device, have a look. :Smile:
     
    • Like Like x 1
  19. bobandjanie

    bobandjanie Funster Life Member

    Joined:
    Apr 28, 2008
    Messages:
    4,406
    Likes Received:
    2,494
    Location:
    UK / Spain
    Our vans 2012 and has the same, if she pushes it down and the crash button in on the regulator it WILL work or I will eat my hat.:Rofl1::Rofl1: Bob.
     
  20. Allanm

    Allanm Funster

    Joined:
    Jun 30, 2013
    Messages:
    3,039
    Likes Received:
    4,106
    Location:
    Cotes d'armor, France
    Did you buy from a dealer? If so, they should have checked and certified all the gas appliances, so everything should work
    If you can't resolve it here, give them a call
    Allan
     
Loading...
Similar Threads
  1. carhil
    Replies:
    15
    Views:
    665
  2. Hezza
    Replies:
    17
    Views:
    582
  3. Artie
    Replies:
    6
    Views:
    398
  4. NickA
    Replies:
    10
    Views:
    1,086
  5. Gary217
    Replies:
    22
    Views:
    1,539

Share This Page