Forum settings

Discussion in 'Motorhome Chat' started by tofo, Jun 25, 2013.

  1. tofo

    tofo Funster

    Joined:
    Oct 1, 2007
    Messages:
    6,587
    Likes Received:
    6,214
    Location:
    Kirby cross further from londin
    Was it just me

    Likes share Facebook and twitter bits

    all moved to the centre of the page

    Went to a different thread all changed back

    Went back to same thread that had changed

    WAS IT ME OR ME EYESIGHT FAILING
    Or me rememberer breaking down again :Blush:
    :thumb::thumb::thumb:
     
  2. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,831
    Likes Received:
    76,117
    Location:
    Sutton on Sea
    Sometimes a large picture in a thread can throw some elements of the page off. Hope that it's all OK now.:thumb:
     
  3. tofo

    tofo Funster

    Joined:
    Oct 1, 2007
    Messages:
    6,587
    Likes Received:
    6,214
    Location:
    Kirby cross further from londin
    I was looking at the Yokohama tyres thread
    prior to posting this thread
    When the f/b twitter bits all went to the centre

    All since self corrected know

    Mr jim sir :thumb:
     
    Last edited: Jun 25, 2013
  4. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    25,831
    Likes Received:
    76,117
    Location:
    Sutton on Sea

    That thread appears OK. Clear your browser cache and this will fix it for you, probably got corrupted somehow. :thumb:
     
    • Like Like x 1
Loading...

Share This Page