Fault code P0481 on fiat chassis

Discussion in 'Base Chassis Section' started by Grahmes, Oct 15, 2016.

  1. Grahmes

    Grahmes Funster

    Joined:
    Oct 2, 2016
    Messages:
    13
    Likes Received:
    3
    Location:
    Devizes
    hi all, we have an yellow engine management light on the dash.
    The fiat garage have told me it is code P0481 for cooling fans 2-open circuit.

    Does anybody have an idea what this is about before it potentially costs a fortune. It came on whilst in France and have completed 2000 miles since- does not appear to cause any issues.

    Thanks in advance
     
  2. Larby

    Larby Funster

    Joined:
    Jun 17, 2012
    Messages:
    1,674
    Likes Received:
    3,869
    Location:
    North Essex
    Plug loose or come off?
     
  3. Grahmes

    Grahmes Funster

    Joined:
    Oct 2, 2016
    Messages:
    13
    Likes Received:
    3
    Location:
    Devizes
    I have tried looking - nothing obviously loose
     
  4. Newfie

    Newfie Funster

    Joined:
    Jul 5, 2016
    Messages:
    71
    Likes Received:
    38
    Location:
    Essex
    • Useful Useful x 1
  5. gus-lopez

    gus-lopez Funster

    Joined:
    Aug 18, 2014
    Messages:
    4,343
    Likes Received:
    7,884
    Location:
    Lorca,Murcia,Spain
    Your radiator fan isn't working for one reason or another as @Newfie has linked to.
     
  6. Badknee

    Badknee Funster

    Joined:
    Aug 25, 2014
    Messages:
    3,640
    Likes Received:
    15,216
    Location:
    notloB
    You should be fine in the cooler weather but may get increased engine temp if stood for any length in traffic or climbing a lot.
    Get it looked at asap but imo not a very major problem if you keep an eye on temp gauge.(y)
     
  7. Grahmes

    Grahmes Funster

    Joined:
    Oct 2, 2016
    Messages:
    13
    Likes Received:
    3
    Location:
    Devizes
    Thanks guys - still looking
     
  8. Xabia

    Xabia Funster

    Joined:
    Jan 20, 2011
    Messages:
    679
    Likes Received:
    409
    Location:
    Rural Nottinghamshire
    Join the club! My EML light comes on when I climb the Pyrenees or switch the air con on. Diagnostics reports that the second fan is not coming on when it is, you can hear it kick in when stationary and it certainly works when mountain climbing as the temperature never goes up very much. As I had found two,points where the loom to the ECU was rubbing on metal points I insulated those areas and hoped it would cure the problem - it didn't.

    I now carry an OBD reader with me and delete the fault code until the next time.
     
    • Like Like x 1
  9. Newfie

    Newfie Funster

    Joined:
    Jul 5, 2016
    Messages:
    71
    Likes Received:
    38
    Location:
    Essex
    Hi @Grahmes
    Did you get it fixed if so what was the problem
     
    • Like Like x 1
  10. jockaneezer

    jockaneezer Funster

    Joined:
    Dec 12, 2010
    Messages:
    1,586
    Likes Received:
    3,058
    Location:
    Cumbria
    As a stop gap if your temperature gauge starts to rise, put your heater to hot and the fan on full power, used to have to do it on long inclines when tugging.
     
    • Like Like x 1
  11. Xabia

    Xabia Funster

    Joined:
    Jan 20, 2011
    Messages:
    679
    Likes Received:
    409
    Location:
    Rural Nottinghamshire
    ignore my post, replied in error.:cry:
     
  12. Grahmes

    Grahmes Funster

    Joined:
    Oct 2, 2016
    Messages:
    13
    Likes Received:
    3
    Location:
    Devizes
    No it is not fixed yet; we have been away - not yet caused any problems with engine temperature over the last 700 miles his week.
    Will be going to the garage in the next month. Not going too far in the next month, so should be able to get it sorted
     
Loading...

Share This Page