Dongle not working in Italy, any ideas?

Discussion in 'Tech/Mech General' started by Encantador, Jul 30, 2014.

  1. Encantador

    Encantador Funster

    Joined:
    Jul 2, 2011
    Messages:
    833
    Likes Received:
    312
    Location:
    UK
    Have used Huawei 4g dongle with Europa sim in France a few weeks ago.

    Gave it to son to take to Italy, he put his 3 contract sim in it. Tested it in UK and it worked. He has arrived in Italy and it is not working and asking for a username and password.

    Any ideas?

    Thanks

    Steve
     
  2. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,582
    Likes Received:
    11,571
    Location:
    Plympton, Devon
    I had this problem in Spain with my Mifi and I am fairly certain it was just a finger problem, i.e. pressing the wrong buttons! When you connect to the Mifi the first screen is User name "admin" and the password also "admin". On the next screen choose "Status" (this is where I went wrong, choosing the other options) then on the next screen scroll down to the bottom and click on "Connect".
     
  3. Encantador

    Encantador Funster

    Joined:
    Jul 2, 2011
    Messages:
    833
    Likes Received:
    312
    Location:
    UK
    Thanks for the reply. So it won`t just `work` over there, it has to be connected to a PC first?

    Steve
     
  4. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,582
    Likes Received:
    11,571
    Location:
    Plympton, Devon
    You have to log into it, just as you must have done in the UK. Switch on the wifi on your tablet or whatever and find "MyBroadBand-48" (that's the SSID mine broadcasts). Log in - the wireless code is printed inside the Mifi battery cover. Then fire up browser and enter http://198.162.1.1 into the address bar. This will take you to the first screen mentioned above.

    This assumes the Mifi is not set up to connect automatically. If it is I guess you only need to connect to its wifi signal but automatic connection is not the default. I am also assuming the device was set up with the correct APN for 3 beforehand - which if you say it worked in the UK must be the case.
     
  5. callumwa

    callumwa Read Only Funster

    Joined:
    Jan 16, 2011
    Messages:
    4,113
    Likes Received:
    4,517
    Location:
    Tyne & Wear, sometimes..
    When I change countries and when switching the MiFi on, I always go to the dashboard.

    First of all check it is using the correct profile (APN settings) to match with the sim card,
    ie; it is using "3" and not the Europasim profile otherwise it will not work.

    You can do this on your laptop phone or tablet. However if the wifi is not switched on the MiFi you will not get a connection. You can also connect by USB cable to the laptop.

    As DB said then log in with admin / admin and then check it has a signal and click on "connect". You will get a warning when roaming, just click again to continue.

    Once it is connected and active, you can stick it in your pocket or wherever and move around and it will keep connected until the battery dies or you chose "Disconnect".
     
Loading...

Share This Page