Day 0 spanner

Discussion in 'Motorhome Chat' started by chaser, May 30, 2013.

  1. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,138
    Likes Received:
    7,717
    Location:
    uttoxeter
    Can anyone tell me how to get rid of day 0 on my Peugeot boxer 07 dashboard , I have tried what it says in the book but that is on about miles not days and it doesn't remove the day spanner, just nigly not important , at least hope not, I know it's been serviced btw
    Thanks
     
  2. GJH

    GJH Funster Life Member

    Joined:
    Aug 20, 2007
    Messages:
    27,232
    Likes Received:
    34,419
    Location:
    Acklam, Teesside, originally Glossop
    Getting rid of the spanner seems to have many different methods, most of which involve magic potions, the black arts and a great deal of luck :BigGrin:

    We always had problems with our Autoquest (04 Boxer) and also have them with our Burstner (03 Ducato).

    I also take the view that I know it's been properly serviced so I'm not bothered.
     
    • Like Like x 1
  3. Wildman

    Wildman Read Only Funster

    Joined:
    May 30, 2008
    Messages:
    15,458
    Likes Received:
    8,598
    Location:
    Ilfracombe, Devon
    not sure what it says in the book but found this elsewhere

    1. Switch the ignition off
    2. Press and hold the tripmeter button on the dash (mileage reset)
    3. Now switch the ignition on
    4. Keep the mileage reset button pressed for about 10 seconds you may see a countdown from 10 to zero
    5. The display should read '0' and the service symbol will disappear.
    6. Switch the ignition off and back on.

    make sure you follow
    ALL steps.
     
    • Like Like x 2
  4. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,138
    Likes Received:
    7,717
    Location:
    uttoxeter
    No, afraid that's not done it, baffled:Sad:
     
  5. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,461
    Likes Received:
    16,889
    Location:
    YO11 2BD
    cheat....take the bulb out. :thumb::Laughing:

    Whoever did the service should have had the curtousy to reset the service counter....or maybe they didn't know how either.
     
    Last edited: May 30, 2013
  6. keith

    keith Funster

    Joined:
    Aug 25, 2007
    Messages:
    3,258
    Likes Received:
    1,612
    Location:
    Ecclefechan
    Does it have a bulb John? I thought they were all LED's these days?
     
  7. chaser

    chaser Funster

    Joined:
    Feb 16, 2013
    Messages:
    7,138
    Likes Received:
    7,717
    Location:
    uttoxeter
    No can't do that , it is a digital thing in the speedo, comes on when you switch on with the oil level and that, but does go off and leaves the spanner on.
    The people who serviced it are not to blame, if you service it before the due time the warning does not come on, so if its not on you can't put it off:Doh: found that much put on google but nowt else:Sad:
     
  8. lunarman

    lunarman Funster

    Joined:
    Sep 23, 2008
    Messages:
    1,456
    Likes Received:
    872
    Location:
    South Glos
  9. aba

    aba

    Joined:
    Oct 27, 2009
    Messages:
    2,793
    Likes Received:
    1,119
    Location:
    yorkshire
    If its the x250 model then try the same as the new transit.
    With ignition off press and hold both accelerator and brake.
    Turn on ignition without starting watch for display to change release pedals turn off then back on and light should stay out.
     
  10. BwB

    BwB Funster Life Member

    Joined:
    Apr 3, 2011
    Messages:
    604
    Likes Received:
    561
    Location:
    Brandon Suffolk UK
    Mine went out after, I think, 1000 miles. The garage wanted £45 to reset it so I just left it (they said it wouldn't do any harm) and then noticed one day it had gone off.

    So if all the trick buttons don't work, just leave it. It'll sort itself out :Smile:
     
Loading...

Share This Page