control panel?

Discussion in 'Motorhome Chat' started by juliem, Jun 24, 2011.

  1. juliem

    juliem Read Only Funster

    Joined:
    Jun 24, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    manchester
    Hi hope somone can help!!!!! Fiat cab swift suntor 590rs we have hook up so heater works but no fan. The kettel works but the fridge does not. the control panel is coming on after ingintion starts and then goes of. We have put new battery in the control panel and the lesuire battery is new as is the cab battery but we have put the lesuire battery on charge even though the indictor is green which means its ok!!!! We are suposed to be going away in the morning :cry:
     
  2. ourcampersbeentrashed

    ourcampersbeentrashed Funster

    Joined:
    Apr 19, 2008
    Messages:
    7,652
    Likes Received:
    4,284
    Location:
    East London
    Hi Julie

    there are a number of different control panels.

    If you could upload a photo of your control panel someone with more experience than I have may be able to assist you xxxx
     
  3. juliem

    juliem Read Only Funster

    Joined:
    Jun 24, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    manchester
    Thanks its a NE 183.03 cant do a photo at moment sorry BUT THANKS
     
  4. Reallyretired

    Reallyretired Funster

    Joined:
    Apr 27, 2008
    Messages:
    5,706
    Likes Received:
    3,211
    Location:
    Eastbourne East Sussex
    I'm not familiar with your van but sounds like no 12v. Perhaps switched of somewhere or fuse blown.
    The heater fan runs on 12v even with the heating from mains and an AES fridge will not work on mains or gas unless a 12v supply is getting to the electronics.

    Hopefully someone familiar with your particular van will be able to help more.
     
  5. juliem

    juliem Read Only Funster

    Joined:
    Jun 24, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    manchester
    Thanks we have had the lesiure battery on super charge (even though it is 3 months old and the green idicator was showing a full battery) we have just put it back on and the fan on the heater is working and the contol panel is too we are not so sure about the fridge as its little light was flashing but something with everything off is pulling 0.35of an amp so its a really confusing as to what is draing it?????????
     
  6. Terry

    Terry Funster

    Joined:
    Dec 27, 2007
    Messages:
    10,722
    Likes Received:
    6,224
    Location:
    South yorks
Loading...

Share This Page