Charging E-Bike Pro-User?

Discussion in 'Motorhome Chat' started by ultima, Jul 11, 2016.

  1. ultima

    ultima Funster

    Joined:
    Mar 24, 2010
    Messages:
    116
    Likes Received:
    37
    Location:
    stoke on trent
    I have just bought a Pro-User Wayfarer 36v-10ah bike ex demo.Pleased with it apart from when I have charged the battery and press the button on top of it the three lights on top of battery-only two are green the other red when fully charged .I initially charged 24 hrs when I had it.Supposed to be a new battery.Anyone experienced this?
     
    • Thanks Thanks x 1
  2. kevan

    kevan Funster Life Member

    Joined:
    Jan 18, 2014
    Messages:
    350
    Likes Received:
    306
    Location:
    Herne Bay
    I have had lots of e-bikes, and have still got four all different makes, and was always told not to take two much notice of the lights, what you need to do is see how far you can get on one charge,
    usually about 30 mile, my new Kalkhoff will do over 100 miles on one charge ridden properly.(y)
     
  3. Neilfg

    Neilfg Funster

    Joined:
    Apr 9, 2014
    Messages:
    447
    Likes Received:
    457
    Location:
    Bucks
    We have a eRanger and had the same issue with a similar battery design (I think), pressed the little button and despite recharging not all the green lights lit up, mentioned it to the supplier they explained it may just be the light panel and that they could test the battery so we took it back as they did not have the time to test at a show, they just replaced it, it was well out of warranty so good service.

    Personally, I do not think it was the panel but the battery not holding or taking a full charge due to us not using the bike enough, only short infrequent rides and recharging after each use, I do not think we ever ran the battery all the way down, but I am only guessing.
     
  4. jockaneezer

    jockaneezer Funster

    Joined:
    Dec 12, 2010
    Messages:
    1,592
    Likes Received:
    3,066
    Location:
    Cumbria
    When that happened on my Kalkhoff, it signalled the start of the end of my battery. It went downhill pretty quick after that. It was 18 months old so was replaced under warranty. I would get the issue logged with the supplier and then use the bike and get the battery through a few charge cycles to see if it does settle down.
     
  5. ultima

    ultima Funster

    Joined:
    Mar 24, 2010
    Messages:
    116
    Likes Received:
    37
    Location:
    stoke on trent
    Have charged again (12hrs) after running it down yesterday.Still 2 green/1 red on battery.Did about 16 miles to flat.Think I will take back to them and ask for replacement one-dont fancy pedaling back after that distance!
     
Loading...

Share This Page